Author [ES] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [SE] [FI] [NO] Topic: iPhone won't play  (Read 1889 times)

0 Members and 1 Guest are viewing this topic.

Offline TrophyTim

  • Trophy Member
  • **
  • Posts: 43
    • View Profile
  • Bike: Trophy SE
  • City / Town: West Yorkshire
  • Country: UK
iPhone won't play
« on: September 06, 2013, 11:42:31 PM »
I expect the answer to my question is quite simple, but in a week of ownership of my new Trophy, it has evaded me... How do you get the iPhone (4) to play its tunes through the Trophy system? I have plugged it into the bike's USB port using a standard Apple lead, but the bike still says NO DEVICE. It's starting to get to me, so any guidance would be appreciated. Thank you.

Offline w8d4it

  • Trophy God
  • *****
  • Posts: 5337
    • View Profile
  • Bike: 2013 Triumph Trophy
  • City / Town: Houston Texas
  • Country: USA
Re: iPhone won't play
« Reply #1 on: September 07, 2013, 12:16:53 AM »
Is it an actual Apple connector, not just Apple sized?  Its been my experience that the itunes won't play unless it is an actual iphone lead.  And that is even though you are getting a charge.
Proudly Riding Triumph Since 1968
2013 Triumph Trophy SE
2001 Sprint 955 ST

Offline cropbiker

  • Trophy God
  • *****
  • Posts: 4933
  • Midlands biker
    • View Profile
  • Bike: Triumph Trophy SE
  • City / Town: Worcester
  • Country: UK
Re: iPhone won't play
« Reply #2 on: September 07, 2013, 06:40:24 AM »
It should just recognise it, there is nothing you have to do to 'switch on' the function.

I would try another cable, if you have one. Also if you have a USB stick put a wav file on that and see if it can play. You need to identify if it is truly phone related, cable related or USB port related. Doing this should identify which is your problem.
Triumph Trophy! Not for every Tomaz, Dieter or Herman!🇬🇧

Offline Coconut

  • Trophy God
  • *****
  • Posts: 8770
    • View Profile
  • Bike: 2017 Trophy SE
  • City / Town: South Birmingham
  • Country: UK
Re: iPhone won't play
« Reply #3 on: September 07, 2013, 11:56:20 AM »
On the Dashboard Display, the Source is shown bottom left of the screen, just next to the Petrol pump symbol.

If there is nothing connected to the USB port in the left side storage compartment, this will read "USB",
when that is selected as the source.  If anything else is shown there, such as "FM", "LW" etc,
press the "M" button repeatedly to change Source until "USB" is displayed. 
It will also say "NO DEVICE" on the bottom line of the display if nothing is connected to the USB port.

Once an iPod or iPhone is correctly connected, the "USB" indication should change to "iPod",
and the Track info of the current song being played should be displayed on the bottom line of the display.

If you're still getting "USB" & "NO DEVICE" then it is probably the connection cable you are using that is incompatible.

My iPhone & iPod touch do work with a cheap cable off eBay,
but apparantly some of the really cheap ones will only support Charging, so, as others
have already suggested, try again with a genuine Apple one that is known to work on other devices.



 

Offline TrophyTim

  • Trophy Member
  • **
  • Posts: 43
    • View Profile
  • Bike: Trophy SE
  • City / Town: West Yorkshire
  • Country: UK
Re: iPhone won't play
« Reply #4 on: September 07, 2013, 02:50:25 PM »
Thank you for your advice, all. I will try a different lead - by the sounds of it this could be the problem. I will report back.

Offline TrophyTim

  • Trophy Member
  • **
  • Posts: 43
    • View Profile
  • Bike: Trophy SE
  • City / Town: West Yorkshire
  • Country: UK
Re: iPhone won't play
« Reply #5 on: September 08, 2013, 08:43:12 PM »
Again, thank you for your advice... indeed, using a genuine Apple lead was the solution. Again, thanks.

Offline cropbiker

  • Trophy God
  • *****
  • Posts: 4933
  • Midlands biker
    • View Profile
  • Bike: Triumph Trophy SE
  • City / Town: Worcester
  • Country: UK
Re: iPhone won't play
« Reply #6 on: September 08, 2013, 09:08:42 PM »
Glad you got it sorted! :002:
Triumph Trophy! Not for every Tomaz, Dieter or Herman!🇬🇧

Offline w8d4it

  • Trophy God
  • *****
  • Posts: 5337
    • View Profile
  • Bike: 2013 Triumph Trophy
  • City / Town: Houston Texas
  • Country: USA
Re: iPhone won't play
« Reply #7 on: September 09, 2013, 01:40:50 AM »
*Originally Posted by TrophyTim [+]
Again, thank you for your advice... indeed, using a genuine Apple lead was the solution. Again, thanks.
As I suspected.  Glad it worked out.
Proudly Riding Triumph Since 1968
2013 Triumph Trophy SE
2001 Sprint 955 ST

 



tweedy-bunch