Author [NL] [FR] [ES] [DE] [SE] [IT] crank no start  (Read 1115 times)

0 Members and 1 Guest are viewing this topic.

  • Offline markzx10r   us

    • Trophy Junior  ‐    6
    • *
    • Topic Author

    Offline markzx10r

    • Trophy Junior
    • *
    • Topic Author
    • Posts: 6
    • Bike: 2014 ttse
    • City / Town: STOCKTON
    • Country: us
    crank no start
    on: May 06, 2023, 08.41 pm
    May 06, 2023, 08.41 pm
    Hey guy's I'm hoping y'all can help me. did the major service on my bike and during the throttle balance I blipped the throttle and the engine died and would not restart, engine turns over and I can smell fuel, I appear to have no spark, the coils have 12v at the power wire, nothing on the signal wire (ecu ground switched). is my ecu dead or am I missing something?

  • Offline markzx10r   us

    • Trophy Junior  ‐    6
    • *
    • Topic Author
    • #1

    Offline markzx10r

    • Trophy Junior
    • *
    • Topic Author
    • Posts: 6
    • Bike: 2014 ttse
    • City / Town: STOCKTON
    • Country: us
    Re: crank no start
    Reply #1 on: May 07, 2023, 02.09 am
    May 07, 2023, 02.09 am
    I have just found out the injectors also have no signal 

  • Offline Coconut   gb

    • Trophy God  ‐    10628
    • *****
      #2

    Offline Coconut

    • Trophy God
    • *****
    • Posts: 10628
    • Bike: 2017 Trophy SE
    • City / Town: South Birmingham
    • Country: gb
    Re: crank no start
    Reply #2 on: May 07, 2023, 05.21 am
    May 07, 2023, 05.21 am
    Have you checked for any “Diagnostic  Trouble Codes” ? ( Fault Codes ).

    Could you have disturbed the wiring to any of the components
    such as the Crankshaft Position Sensor ?






  • Offline STJIM   us

    • Trophy Master  ‐    703
    • ****
      #3

    Offline STJIM

    • Trophy Master
    • ****
    • Posts: 703
    • Bike: 2015 TTSE ( Blue )
    • City / Town: West Michigan
    • Country: us
    Re: crank no start
    Reply #3 on: May 07, 2023, 05.33 pm
    May 07, 2023, 05.33 pm
    Try disconnecting the battery for 5 minutes and then re-connect.

    IMO blipping the throttle during the throttle balance test shouldn't have caused this problem - may just have been a coincidence, hopefully.
    IBA #35372  Mile Eater Gold 8-2022
    BBG  5-2014  SS3K 9-2020
    Great Lakes 100 : 2011 / 2019 / 2022 / 2023
    2015 TTSE , 2008 Concours C-14
    1998 ST1100  1976 Moto Guzzi Convert

  • Offline markzx10r   us

    • Trophy Junior  ‐    6
    • *
    • Topic Author
    • #4

    Offline markzx10r

    • Trophy Junior
    • *
    • Topic Author
    • Posts: 6
    • Bike: 2014 ttse
    • City / Town: STOCKTON
    • Country: us
    Re: crank no start
    Reply #4 on: May 07, 2023, 08.44 pm
    May 07, 2023, 08.44 pm
    No relevant codes Coconut,  just a couple for somethings that are still unplugged. RPMs are registering. I have rechecked all the wiring connectors etc, checked the wiring back to the ECM, no shorts or opens. the fact that I have 12v to the coils and injectors also tells me they are good. The only thing I can think of is the ECM has failed, really hoping that's not the case, the bike is my commuter bike and I have/had a 1000 mile camping weekend trip next week planned (sigh).
    Are the ECMs (with the right part number) interchangeable? at least enough to rule out ECM failure.
    Last Edit: May 07, 2023, 08.47 pm by markzx10r

  • Offline STJIM   us

    • Trophy Master  ‐    703
    • ****
      #5

    Offline STJIM

    • Trophy Master
    • ****
    • Posts: 703
    • Bike: 2015 TTSE ( Blue )
    • City / Town: West Michigan
    • Country: us
    Re: crank no start
    Reply #5 on: May 08, 2023, 01.54 am
    May 08, 2023, 01.54 am
    The ECM is probably one of the most reliable electronic devices on the bike.

    Have you checked all the fuses ?
    IBA #35372  Mile Eater Gold 8-2022
    BBG  5-2014  SS3K 9-2020
    Great Lakes 100 : 2011 / 2019 / 2022 / 2023
    2015 TTSE , 2008 Concours C-14
    1998 ST1100  1976 Moto Guzzi Convert

  • Offline STJIM   us

    • Trophy Master  ‐    703
    • ****
      #6

    Offline STJIM

    • Trophy Master
    • ****
    • Posts: 703
    • Bike: 2015 TTSE ( Blue )
    • City / Town: West Michigan
    • Country: us
    Re: crank no start
    Reply #6 on: May 08, 2023, 01.56 am
    May 08, 2023, 01.56 am
    *Originally Posted by markzx10r [+]
    No relevant codes Coconut,  just a couple for somethings that are still unplugged.   Snip ......

    So what is still diconeected ??
    IBA #35372  Mile Eater Gold 8-2022
    BBG  5-2014  SS3K 9-2020
    Great Lakes 100 : 2011 / 2019 / 2022 / 2023
    2015 TTSE , 2008 Concours C-14
    1998 ST1100  1976 Moto Guzzi Convert

  • Offline Coconut   gb

    • Trophy God  ‐    10628
    • *****
      #7

    Offline Coconut

    • Trophy God
    • *****
    • Posts: 10628
    • Bike: 2017 Trophy SE
    • City / Town: South Birmingham
    • Country: gb
    Re: crank no start
    Reply #7 on: May 08, 2023, 05.39 am
    May 08, 2023, 05.39 am
    Same question - what is still disconnected, and what are the DTC’s ?

    Also, have you tried reconnecting them - to see if it makes any difference ?


     



    tweedy-bunch