Poll

How many people are having / had low voltage issues with their Trophy SE?

Yes
No
Don't know because I use a battery tender

Author [ES] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [SE] [FI] [NO] Topic: Poll: Low Voltage Issues  (Read 29947 times)

0 Members and 1 Guest are viewing this topic.

Offline Sid001

  • Trophy Member
  • **
  • Posts: 55
    • View Profile
  • Bike: Triumph Trophy SE
  • City / Town: Trenton, NJ
  • Country: USA
Poll: Low Voltage Issues
« on: November 04, 2013, 12:26:24 pm »
How many people are having / had low voltage issues with their Trophy SE? This could be TPS shutdowns, the  loss of audio, failure of the shifting sensor, TES not calibrating - all which seems to be a culprit of low voltage / bad battery / bad alternator.
« Last Edit: November 04, 2013, 12:39:07 pm by Sid001 »
2013 Triumph Trophy SE

Offline Roger

  • Trophy Pro
  • ***
  • Posts: 431
    • View Profile
  • Bike: Triumph Trophy SE
  • City / Town: Kent
  • Country: UK
Re: Poll: Low Voltage Issues
« Reply #1 on: November 04, 2013, 07:13:21 pm »
Its a no for me

Roger

Offline Sid001

  • Trophy Member
  • **
  • Posts: 55
    • View Profile
  • Bike: Triumph Trophy SE
  • City / Town: Trenton, NJ
  • Country: USA
Re: Poll: Low Voltage Issues
« Reply #2 on: November 06, 2013, 09:04:26 pm »
My bike has been to the dealers 3 times, towed twice, and needs to go again for TES unable to calibrate. Normally, which shouldn't be normal, next my audio will go out due to low voltage followed by my bike not starting because of a dead battery. My dealer swears nobody else is having any problems with low voltage.
2013 Triumph Trophy SE

Offline Papermaker

  • Trophy Pro
  • ***
  • Posts: 269
    • View Profile
  • City / Town: Custer, WI.
  • Country: USA
Re: Poll: Low Voltage Issues
« Reply #3 on: November 06, 2013, 10:40:47 pm »
I've seen the "Low Voltage, Turn Off Radio" message a couple of times as I tried to start the bike.  On those occasions the engine wouldn't turn over.  A couple of start attempts later the bikes has always started but it has me worried.

--Papermaker

Offline w8d4it

  • Trophy God
  • *****
  • Posts: 5337
    • View Profile
  • Bike: 2013 Triumph Trophy
  • City / Town: Houston Texas
  • Country: USA
Re: Poll: Low Voltage Issues
« Reply #4 on: November 07, 2013, 05:36:53 am »
Unfortunately it is a yes for me.
Proudly Riding Triumph Since 1968
2013 Triumph Trophy SE
2001 Sprint 955 ST

Offline Trophy 59

  • Trophy Pro
  • ***
  • Posts: 280
    • View Profile
  • Bike: TT SE, XV750 Bobber
  • City / Town: Perth
  • Country: Australia
Re: Poll: Low Voltage Issues
« Reply #5 on: November 07, 2013, 10:03:07 am »
Voltage drops on starting and sometimes on acceleration, causes drop out to the audio, particularly the USB when using a thumb drive for music. That's the only time low voltage effects me/the bike.
Don't grow up, it's a trap...

Offline Sid001

  • Trophy Member
  • **
  • Posts: 55
    • View Profile
  • Bike: Triumph Trophy SE
  • City / Town: Trenton, NJ
  • Country: USA
Re: Poll: Low Voltage Issues
« Reply #6 on: November 07, 2013, 03:01:31 pm »
Everyone who commented please make sure you vote in the poll also. Thanks.
2013 Triumph Trophy SE

Offline Verdun95

  • Trophy God
  • *****
  • Posts: 2754
    • View Profile
  • Bike: Trophy 1200 SE
  • City / Town: by CDG Airport
  • Country: France
Re: Poll: Low Voltage Issues
« Reply #7 on: November 07, 2013, 07:08:34 pm »
did not comment but have voted!  :001:
An old biker must be a good rider