Author [ES] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [SE] [FI] [NO] Topic: I Pod 7th Gen  (Read 1273 times)

0 Members and 1 Guest are viewing this topic.

Offline Ernest T

  • Trophy Master
  • ****
  • Posts: 1087
    • View Profile
  • Bike: 2013 Trophy SE
  • City / Town: Salado, Texas
  • Country: USA
I Pod 7th Gen
« on: December 02, 2013, 09:51:25 PM »
Anyone know if the I pod Nano 7th gen will work with the Trophy?

Offline csquared

  • Trophy Pro
  • ***
  • Posts: 116
    • View Profile
  • Bike: 2014 Blue Trophy SE
  • City / Town: Springboro, OH
  • Country: USA
Re: I Pod 7th Gen
« Reply #1 on: December 03, 2013, 12:06:56 AM »
I did a rudimentary test over a week ago via the USB port and it worked. At least I got music from it. Did not test other functions like volume, skip, etc. will do that sometime this week at my local dealer.
Every day is a Saturday when you're retired!

Offline Ernest T

  • Trophy Master
  • ****
  • Posts: 1087
    • View Profile
  • Bike: 2013 Trophy SE
  • City / Town: Salado, Texas
  • Country: USA
Re: I Pod 7th Gen
« Reply #2 on: December 03, 2013, 01:34:57 AM »
Thanks, I was thinking that Triumph didn't just select Apple and start designing with out consulting them first.

Offline Ernest T

  • Trophy Master
  • ****
  • Posts: 1087
    • View Profile
  • Bike: 2013 Trophy SE
  • City / Town: Salado, Texas
  • Country: USA
Re: I Pod 7th Gen
« Reply #3 on: January 15, 2014, 10:05:27 PM »
The I-Pod nano 7 gen works fine with the Trophy.  I've had some issues with the "Audio Not Found" message and low voltage message though.