Author [ES] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [SE] [FI] [NO] Topic: Various quirky and flighty electrical issues  (Read 2560 times)

0 Members and 1 Guest are viewing this topic.

Offline Padman63

  • Trophy Member
  • **
  • Posts: 70
  • Get er Done, Make er smoke
    • View Profile
  • Bike: 2013 Trophy SE
  • City / Town: San Diego Way, CA
  • Country: USA
Various quirky and flighty electrical issues
« on: March 30, 2014, 03:07:13 pm »
 :013: Ok, I am at 700 miles on my 13 TTSE. Great bike, I love it. But I never know if I can trust it working properly. Here is a list of the electrical things I have experienced.

1) A couple of times for no reason my audio system stops and says "audio system not found"
2) A couple of times for no reason my windscreen would not go up or down, then jus start working again
3) It may be the iPod I am using but it works for about 5 minutes then just freezes up.
4) I have added the top box and for whatever reason the 12VDC adapter in the box does not work.
5) Sometimes when I want to reset the trip display the trip 1 resets every time, but only sometimes trip 2 will reset.
6) Sometimes my GPS comes on sometimes it doesn't, and when I shut off the engine sometimes it goes off, and sometimes it stays on.
GRRRR
 :157:
To me, all these issues should not be occurring to a brand new bike, I have a trip planned to Utah soon and quite frankly I am a bit nervous about leaving home too far. I did already have the ECM upgrade by the way. Has anyone experienced things like this?
Also, I have found that to never start moving or anything until the TES ADJUSTMENT says COMPLETE. Any words of encouragement would be appreciated! Thank you.
2013 Triumph Trophy
2007 Honda Goldwing
2006 BMW R1200RT
2006 Harley Davidson Streetglide
2002 Harley Davidson Heritage Softail Classic

Offline Stoney

  • Trophy Master
  • ****
  • Posts: 818
    • View Profile
  • Bike: '13 & '17 TT SE
  • City / Town: Simi Valley, Ca
  • Country: USA
Re: Various quirky and flighty electrical issues
« Reply #1 on: March 30, 2014, 04:24:36 pm »
Sorry for all those issues you're having!  Here's my take:

1. The 'Audio System Not Found' issue seems to only occur after a 'wet' event has occurred. Mine happened once after washing the bike and using an air hose to get the water out of all the crevasses, and one other time after it rained very hard, although the bike had a cover on it!  Remove the audio fuse, put it back in, problem solved (temporarily).  The dealer is trying to find out from Triumph what's going on with that...
2. My windscreen worked flawlessly until after the ECM replacement. Now, it seems to hang up while trying to return to it's 'memory position'.  Works fine after the bike is moving!  Dealer is looking into that one as well.
3. No problems with an iPod!
4. No problems with 12v socket in the top box, other than the USB plug that I was using tended to pop out of the socket.  Most likely your issue is either the connection from the top box to its mount, or a fuse.
5. No issues with trip resets!
6. No problems with the GPS!

You're correct to wait for the TES adjustment to complete!  The only issue that really had me worried was the ECM/TPS potential issue, now I'm pretty confident that I won't be stranded. I've ridden to Phoenix & back since the upgrade, and other than the windscreen problem, the bike was good to go.  You've got a few problems for sure, but nothing that should keep you from hitting the road!  There may be others on this forum that have had the problems you've described that I haven't had, just do a good search here.  I think Triumph will figure all this stuff out in time.  Make sure your dealer knows you're waiting for answers; meanwhile, don't be afraid to ride!
STONEY

Offline Briang1234

  • Non Active
  • *
  • Posts: 437
    • View Profile
  • Bike: 2013 Trophy
  • City / Town: Milwaukie, Or.
  • Country: USA
Re: Various quirky and flighty electrical issues
« Reply #2 on: March 30, 2014, 04:37:04 pm »
Words of encouragement.... Utah is amazing.
Brian
I have absolutely no idea what I'm talking about.
Riding the Northwet

Offline trophy4me

  • Trophy Pro
  • ***
  • Posts: 220
  • ride safe (Harley, Dylan, Milo.)
    • View Profile
  • Bike: triumph trophy SE
  • City / Town: grimsby
  • Country: UK
Re: Various quirky and flighty electrical issues
« Reply #3 on: April 01, 2014, 07:02:10 am »
Hi Padman63

I had the same with my screen sticking and or going slow had it change under warranty the whole screen motor assembly , On all the electrical glitches i also had all-sorts my dealership checked for the latest TUNE ,This is what the dealership called it. 

Hope this helps :152:
trophy4me (Andy)

 



tweedy-bunch