Author [ES] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [SE] [FI] [NO] Topic: New Owner from Florida  (Read 4191 times)

0 Members and 1 Guest are viewing this topic.

Offline Oil change

  • Trophy Junior
  • *
  • Posts: 11
    • View Profile
  • Bike: Trophy 2014
  • City / Town: Ocala, Florida
  • Country: USA
New Owner from Florida
« on: April 06, 2014, 03:08:08 pm »
Hello to all. Been riding for over 40 years, all types and makes of cycles. Last cycle was a Victory Cross Crountry. Not my style, still favor the sport touring cycles. I must say these posts about all the problems have me a little worried. I only have 800 miles in two weeks but already having problems with starting. Push the start button and it slightly turns over, push again and it starts. Starts right up in the morning, but then when I stop for about 20 min. every 100 miles while breaking it in, it does the same thing. No error messages on the screen. Any way hope in works itself out and another Hello to all Trophy owners.

Offline nakerr

  • Trophy Member
  • **
  • Posts: 95
    • View Profile
  • Bike: 2014 Trophy SE - RIP
  • City / Town: Ft. Saskatchewan, AB
  • Country: Canada
Re: New Owner from Florida
« Reply #1 on: April 06, 2014, 03:30:30 pm »
 :400: My machine is brand new as well. I have had no issues so far.
Norm

...Not All Who Wander Are Lost" - Bilbo Baggins

Past owner of 2014 Triumph Trophy SE (Pacific Blue) - RIP; - next bike ???

Offline Oceandiving954

  • Trophy Member
  • **
  • Posts: 81
    • View Profile
  • Bike: '14 TTSE
  • City / Town: Miami
  • Country: USA
Re: New Owner from Florida
« Reply #2 on: April 06, 2014, 03:37:45 pm »
*Originally Posted by nakerr [+]
:400: My machine is brand new as well. I have had no issues so far.


Morning, just started having that same glitch as well with my '14 this weekend. I'm at 950 miles.. only occurs after I shut it down and restart within the hour or so ..
Pacific Blue on the Atlantic :)

Offline Oil change

  • Trophy Junior
  • *
  • Posts: 11
    • View Profile
  • Bike: Trophy 2014
  • City / Town: Ocala, Florida
  • Country: USA
Re: New Owner from Florida
« Reply #3 on: April 06, 2014, 04:08:51 pm »
oceandiving954, thanks, let me know if you find a fix and I will let you know if I find one.

Offline w8d4it

  • Trophy God
  • *****
  • Posts: 5337
    • View Profile
  • Bike: 2013 Triumph Trophy
  • City / Town: Houston Texas
  • Country: USA
Re: New Owner from Florida
« Reply #4 on: April 06, 2014, 05:24:26 pm »
Welcome to the Forum :400:  as for the starting glitch I've not experienced it on my Trophy, though mine is a 2013.  However I have experienced a similar trait on my 2001 Sprint 955 ST.  Not to be sanguine but after 13 years I've just become used to it and the ST has never let me down.
« Last Edit: April 06, 2014, 05:52:19 pm by w8d4it »
Proudly Riding Triumph Since 1968
2013 Triumph Trophy SE
2001 Sprint 955 ST

Offline seadog

  • Trophy Master
  • ****
  • Posts: 1038
    • View Profile
  • Bike: Trophy SE
  • City / Town: Harrogate
  • Country: UK
Re: New Owner from Florida
« Reply #5 on: April 06, 2014, 05:33:18 pm »
Oil Change
 :400: to the forum.

I haven't mentioned this before but the other day whilst out mine missed a start. Then started as usual. Never done it before and not done it since so I am not thinking too much about it.  Everything worked Radio Bluetooth sat nav. It had been a coldish day so had the grips on now and again. But no low voltage warnings recorded.

Just enjoy the new bike. Which I am sure you will. :152:

seadog :821: :821:
seadog

Offline Verdun95

  • Trophy God
  • *****
  • Posts: 2814
    • View Profile
  • Bike: Trophy 1200 SE
  • City / Town: by CDG Airport
  • Country: France
Re: New Owner from Florida
« Reply #6 on: April 06, 2014, 06:11:58 pm »
Hi Oil Change (interesting name  :152:) welcome aboard. Have experienced the same a couple of times, but as SeaDog said: did not (and still does not) worry too much about it. Hope you'll enjoy lots of fun riding miles on your Trophy  :821:
An old biker must be a good rider

Offline Stoney

  • Trophy Master
  • ****
  • Posts: 818
    • View Profile
  • Bike: '13 & '17 TT SE
  • City / Town: Simi Valley, Ca
  • Country: USA
Re: New Owner from Florida
« Reply #7 on: April 06, 2014, 06:48:06 pm »
Welcome to the forum, Oil change!  I've had the same issue since I bought the bike last summer, now almost 8,000 miles on it. My take is that there is a slight bind when shut off and in gear, due to the fact that my driveway is on a slope, so either I roll it slightly, or shift to neutral before starting, and it very rarely fails on the first try.  Give that a shot, and see if it doesn't work for you. Otherwise, enjoy the heck out if that bike!

 :401:
STONEY