Author [ES] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [SE] [FI] [NO] Topic: Anybody got a zumo 390lm? pics of it mounted?  (Read 3423 times)

0 Members and 1 Guest are viewing this topic.

Offline CharlieHotel

  • Trophy Junior
  • *
  • Posts: 6
    • View Profile
  • Bike: 2014 Trophy SE
  • City / Town: CORAM
  • Country: USA
Anybody got a zumo 390lm? pics of it mounted?
« on: April 27, 2014, 04:08:28 pm »
Hi all, Juste ordered 390lm. Looking for mounting tips/Ideas... Pics would be great...

CH

Offline Briang1234

  • Non Active
  • *
  • Posts: 437
    • View Profile
  • Bike: 2013 Trophy
  • City / Town: Milwaukie, Or.
  • Country: USA
Re: Anybody got a zumo 390lm? pics of it mounted?
« Reply #1 on: April 27, 2014, 06:43:45 pm »
I have pics of mine mounted here somewhere, not sure where though. Tried the Ram mount but too much vibration, so mounted on the Triumph mount with an adaptor plate. Works great so far.
Brian
I have absolutely no idea what I'm talking about.
Riding the Northwet

Offline ISU Cyclone

  • Trophy Pro
  • ***
  • Posts: 158
    • View Profile
  • Bike: 2014 Triumph Trophy
  • City / Town: Algona, IA
  • Country: USA
Re: Anybody got a zumo 390lm? pics of it mounted?
« Reply #2 on: June 07, 2014, 02:41:03 am »
I just saw your post tonight. So you may have already solved your problem. But in case you haven't, this is what I did. I had purchased a Zumo 390LM before I bought my TTSE & wasn't about to buy another model. I (actually my dealer did it as part of my purchase agreement) removed the 2 screws on the right handle bar that holds part of the switches together. Then just use the ram mount. They connected the power wire directly to the battery. I have had no problems at all. I can see it fine. The fact that it is live all the time is not an issue for me since I pop it off & either put it in the trunk or my pocket whenever I walk away from the bike. It's too tempting for someone to rip off. Mounting was simple & works great.
19?? Cushman scooter, 1971 Suzuki TC100, 1973 Kawasaki Mache II 350 Triple, 1974 Honda CL450, 1976 Suzuki GT750 Water Buffalo, 1980 Suzuki GS1000, 1983, 86, 87, 87, 91 Yamaha Venture, 2013 & 2014 Triumph Trophy SE (both blue)

Offline CharlieHotel

  • Trophy Junior
  • *
  • Posts: 6
    • View Profile
  • Bike: 2014 Trophy SE
  • City / Town: CORAM
  • Country: USA
Re: Anybody got a zumo 390lm? pics of it mounted?
« Reply #3 on: June 12, 2014, 04:27:42 pm »
I did actually did resolve the mount issue using the triumph mount. I found some spare Ram parts, namely, a small flat surface mount with ball and a short extension (I also had to buy some screws and nuts from Home depot). I actually think this is superior to mounting directly to the triumph mount as it allows more positioning options. I also bought a Glare-stomper shade for the Zumo which I highly recommend. I will post some pics later when I get home.


CH

Offline Nodrogmac

  • Trophy Member
  • **
  • Posts: 29
    • View Profile
  • Bike: Triumph Trophy SE
  • City / Town: Kings Lynn
  • Country: UK
Re: Anybody got a zumo 390lm? pics of it mounted?
« Reply #4 on: June 06, 2015, 07:16:50 am »
Hi charliehotel, I'm having trouble fitting my 390LM unit to the bike mount as the plate on the bike is different orientation to the Garmin bracket. Can you post photos of how you overcame this issue please?

Offline neojynx

  • Ex Member
  • *
  • Posts: 386
  • Garry, Fareham
    • View Profile
  • Bike: Triumph Trophy SE
  • City / Town: Fareham
  • Country: UK
Re: Anybody got a zumo 390lm? pics of it mounted?
« Reply #5 on: June 06, 2015, 07:52:01 am »
I bought the adjustment set from here

http://bikepenr.nl/ProductInfo1.htm

G
Honda Deauville
Honda Pan European ST1100
Triumph Sprint GT
Triumph Trophy - The blue one

Offline paulbaker1954

  • Trophy Member
  • **
  • Posts: 33
    • View Profile
  • Bike: Trophy SE 2014
  • City / Town: Warrington UK
  • Country: UK
Re: Anybody got a zumo 390lm? pics of it mounted?
« Reply #6 on: June 07, 2015, 08:51:48 am »
See pics

My bike came with the trumph 660 mount preinstalled and wired in so first i had to remove the 660 wiring. There is a separate post with pics on how to remove the instrument panel to do this.

I then used the standard 660 trumph mount, elongated the top holes slightly with a file (easy)and drilled and countersunk 2 new bottom holes in the 390 mount that came with the zumo

only wired in the power as i use a midland btx1 bluetooth. This supports both nav instructions and phone with the 390 and works really well
« Last Edit: June 07, 2015, 09:02:04 am by paulbaker1954 »
2014 Trophy Se
1971 Honda 500 Four K0

I'll just be 5 minutes !!!!

 



tweedy-bunch