Author [ES] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [SE] [FI] [NO] Topic: Stereo turns on but no output through fairing speakers?  (Read 4653 times)

0 Members and 1 Guest are viewing this topic.

Offline americanthunder

  • Trophy Junior
  • *
  • Posts: 13
    • View Profile
  • Bike: 2013 Trophy SE
  • City / Town: Tucson
  • Country: USA
Stereo turns on but no output through fairing speakers?
« on: June 14, 2014, 05:56:58 pm »
My dealer seems to be befuddled by my bike so I'm hoping someone has had a similar problem.

I picked up my 2013 Trophy SE last weekend even though the stereo did not work. It was Saturday and they couldnt take a look at it so I figured I'd just ride it and bring it back on Monday. Well I dropped it off on Monday and as of today they still cannot find the problem which is Frustrating when you have a brand new bike.

Radio turns on, you can sync up Bluetooth devices, usb, XM, local stations, etc but no audio comes out of the speakers.  They have checked all connections and are now talking about a new radio unit. When i asked why they can't just swap the unit out with another bike in stock they said its a 6 hour job to swap a radio? Anyone else seen this so I can maybe pass it along to them?

Thank you in advance! Great to find a forum for these incredible bikes!
-----------------------------------------------------------
SB
2013 Trophy SE

Offline cropbiker

  • Trophy God
  • *****
  • Posts: 4934
  • Midlands biker
    • View Profile
  • Bike: Triumph Trophy SE
  • City / Town: Worcester
  • Country: UK
Re: Stereo turns on but no output through fairing speakers?
« Reply #1 on: June 14, 2014, 06:24:02 pm »
Hi there.... this may seem obvious and then again maybe not.... have you definitely selected audio output to the speakers in the audio setup section of there bike setup?
If you have I would try cycling through speakers>headset>speakers a few times to see if it 'jogs' anything!
Triumph Trophy! Not for every Tomaz, Dieter or Herman!🇬🇧

Offline americanthunder

  • Trophy Junior
  • *
  • Posts: 13
    • View Profile
  • Bike: 2013 Trophy SE
  • City / Town: Tucson
  • Country: USA
Re: Stereo turns on but no output through fairing speakers?
« Reply #2 on: June 14, 2014, 06:28:03 pm »
Thanks for the response...yea I read everything I could on this forum last week before I asked.  Tried the fuse pull and cycling everything. Thanks for your reply!
-----------------------------------------------------------
SB
2013 Trophy SE

Offline Stoney

  • Trophy Master
  • ****
  • Posts: 818
    • View Profile
  • Bike: '13 & '17 TT SE
  • City / Town: Simi Valley, Ca
  • Country: USA
Re: Stereo turns on but no output through fairing speakers?
« Reply #3 on: June 14, 2014, 07:59:00 pm »
Here's the full version of what Cropbiker said:  First press and hold the 'M' button until 'Radio Settings' appears, then scroll until 'Audio Setup' is highlighted.  Press the 'i' button to select it, then scroll to 'Audio Output'.  Select that, and make sure you're set to 'Speakers', not 'Headsets'.  You should be good to go.  If that doesn't do it, back to the dealer you go. Funny, when mine was in for the ECM recall, the tech told me the speakers no longer worked afterwards, not knowing that I had it set to work with my headset...  There's a lot of features on this bike, and after learning them you need to teach the dealer sometimes!
STONEY

Offline DonTom

  • Trophy Master
  • ****
  • Posts: 2016
  • Don & Tom in Gulin, China
    • View Profile
  • Bike: 2013 TTSE & 9 others
  • City / Town: Auburn,CA or Reno,NV
  • Country: USA
Re: Stereo turns on but no output through fairing speakers?
« Reply #4 on: June 15, 2014, 03:57:29 am »
*Originally Posted by americanthunder [+]

Radio turns on, you can sync up Bluetooth devices, usb, XM, local stations, etc but no audio comes out of the speakers.
No audio  should work on the Bluetooth while you try the speakers. Does it? If it does, the Speakers are not being selected.

If the Bluetooth stops as the speakers are trying to be used, then . . .

You could have a bad connection to the speakers. Or no voltage to the last audio amplifier. Or even bad output transistors in the audio output stage of the audio module. Bluetooth most likely does NOT use the final audio output stage, but the speakers do for sure.

-Don-  SSF, CA
1971 Black BMW R75/5/* 1984 Red Yamaha Venture* 2002 Yellow Suzuki DR200SE* 2013 Blue Triumph Trophy SE*2016 Orange/Black Kaw Versy 650 LT*2016 Orange Moto Guzzi Stelvio* 2017 Gold/Black Harley FLTRU RoadGlide Ultra*2017 Zero 6.5DS* 2017 Zero SR13 w/Pwr Tank*2020 Energica SS9

Offline americanthunder

  • Trophy Junior
  • *
  • Posts: 13
    • View Profile
  • Bike: 2013 Trophy SE
  • City / Town: Tucson
  • Country: USA
Re: Stereo turns on but no output through fairing speakers?
« Reply #5 on: June 15, 2014, 09:37:08 pm »
*Originally Posted by DonTom [+]
No audio  should work on the Bluetooth while you try the speakers. Does it? If it does, the Speakers are not being selected.

If the Bluetooth stops as the speakers are trying to be used, then . . .

You could have a bad connection to the speakers. Or no voltage to the last audio amplifier. Or even bad output transistors in the audio output stage of the audio module. Bluetooth most likely does NOT use the final audio output stage, but the speakers do for sure.

-Don-  SSF, CA

Thanks for all your replies. I can pair up a bluetooth audio adapter and plug corded headphones in and select the output of "headset" I believe and the sound comes through. When it switch it back to speakers the sound disappears from the BT and there is no sound at all. The only reason I really would like the speakers to work is I would like to have my headset plugged into my Escort detector before this thing gets me a speeding ticket  :745: The dealer already checked all connections to the speakers. Where is this last audio amplifier? Is it ouside the Audio Module itself which is under the seat?

Thanks again to everyone for your suggestions!
-----------------------------------------------------------
SB
2013 Trophy SE

Offline DonTom

  • Trophy Master
  • ****
  • Posts: 2016
  • Don & Tom in Gulin, China
    • View Profile
  • Bike: 2013 TTSE & 9 others
  • City / Town: Auburn,CA or Reno,NV
  • Country: USA
Re: Stereo turns on but no output through fairing speakers?
« Reply #6 on: June 15, 2014, 10:17:10 pm »
  AFAIK, it is in the audio module. It's whatever the speaker wires go to. Sounds like you have a blown out audio module, but if there is a separate voltage input for the higher current stage, it could be that voltage is missing.

-Don-  SF, CA
1971 Black BMW R75/5/* 1984 Red Yamaha Venture* 2002 Yellow Suzuki DR200SE* 2013 Blue Triumph Trophy SE*2016 Orange/Black Kaw Versy 650 LT*2016 Orange Moto Guzzi Stelvio* 2017 Gold/Black Harley FLTRU RoadGlide Ultra*2017 Zero 6.5DS* 2017 Zero SR13 w/Pwr Tank*2020 Energica SS9

Offline towersk

  • Trophy Pro
  • ***
  • Posts: 107
    • View Profile
  • Bike: Trophy Launch
  • City / Town: Granger IN
  • Country: USA
Re: Stereo turns on but no output through fairing speakers?
« Reply #7 on: June 18, 2014, 04:11:45 pm »
Does the volume bar in the center window of the dash display move when you adjust the volume?
Cheers,
Ken