Author [ES] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [SE] [FI] [NO] Topic: Finally got the GOPRO working  (Read 2973 times)

0 Members and 1 Guest are viewing this topic.

Offline Mick

  • Trophy Member
  • **
  • Posts: 40
  • mderrig
    • View Profile
  • Bike: Trophy SE
  • City / Town: Sydney
  • Country: Australia
Finally got the GOPRO working
« on: July 09, 2014, 10:46:03 am »
http://youtu.be/eYHKAktBXX8

A run through the Royal National Park, south of Sydney, on a beautiful winters day.
« Last Edit: July 09, 2014, 10:52:35 am by Mick »

Offline john348

  • Trophy Master
  • ****
  • Posts: 1524
    • View Profile
  • Bike: sprint1050 tiger955
  • City / Town: Farndon
  • Country: UK
Re: Finally got the GOPRO working
« Reply #1 on: July 09, 2014, 11:29:12 am »
Looks great but "winters Day"  Where is the snow and ice!!!

Offline Mick

  • Trophy Member
  • **
  • Posts: 40
  • mderrig
    • View Profile
  • Bike: Trophy SE
  • City / Town: Sydney
  • Country: Australia
Re: Finally got the GOPRO working
« Reply #2 on: July 09, 2014, 11:40:46 am »
 That's winter in Australia. There has to be some compensation for being so far away from everything else.

Offline av8or-dave

  • Trophy Pro
  • ***
  • Posts: 216
  • Got Mine 8 OCT '18 - officially in the club now!
    • View Profile
  • Bike: '17 TTSE & '82 SECA
  • City / Town: Liverpool
  • Country: USA
Re: Finally got the GOPRO working
« Reply #3 on: July 16, 2014, 12:31:15 am »
 :002:
*Originally Posted by Mick [+]
That's winter in Australia. There has to be some compensation for being so far away from everything else.

LOL - same in Hawaii!
Don't pick a fight with an old guy, because if he can't fight - he'll just kill you!

Offline w8d4it

  • Trophy God
  • *****
  • Posts: 5337
    • View Profile
  • Bike: 2013 Triumph Trophy
  • City / Town: Houston Texas
  • Country: USA
Re: Finally got the GOPRO working
« Reply #4 on: July 16, 2014, 02:44:34 am »
Can't get the video to work
Proudly Riding Triumph Since 1968
2013 Triumph Trophy SE
2001 Sprint 955 ST

Offline venomyellow

  • Trophy Pro
  • ***
  • Posts: 353
    • View Profile
  • Bike: 15 Rocket 14 K1600
  • City / Town: Stratford Upon Avon
  • Country: UK
Re: Finally got the GOPRO working
« Reply #5 on: July 16, 2014, 07:56:26 am »
works OK on my mac - fantastic roads

Offline Travelling2bob

  • Trophy Master
  • ****
  • Posts: 544
    • View Profile
  • Bike: Triumph Trophy SE
  • City / Town: Sale
  • Country: Australia
Re: Finally got the GOPRO working
« Reply #6 on: July 16, 2014, 08:52:36 am »
Great vid mate and a gem of a road although heavily policed. Opens out onto the fantastic road along the coast.
Wherever you go, there you are.
Triumph Trophy SE
Triumph Thunderbird 1600
Triumph Sprint ST
Ducati ST3

Offline w8d4it

  • Trophy God
  • *****
  • Posts: 5337
    • View Profile
  • Bike: 2013 Triumph Trophy
  • City / Town: Houston Texas
  • Country: USA
Re: Finally got the GOPRO working
« Reply #7 on: July 16, 2014, 03:56:40 pm »
*Originally Posted by venomyellow [+]
works OK on my mac - fantastic roads
Interesting.  Won't work on my mac so went to my PC and it works fine.  Great video.
Proudly Riding Triumph Since 1968
2013 Triumph Trophy SE
2001 Sprint 955 ST