Author [NL] [FR] [ES] [DE] [SE] [IT] Topic: Won't Start  (Read 6039 times)

0 Members and 1 Guest are viewing this topic.

  • Offline cd12

    • Trophy Member  ‐    11
    • **
    • Topic Author

    Offline cd12

    • Trophy Member
    • **
    • Topic Author
    • Posts: 11
    • Bike: 1200 se
    • City / Town: east butterwick
    Won't Start
    on: Aug 11, 2014, 12.47 pm
    Aug 11, 2014, 12.47 pm
    Guess I've joined the club of failed trophys. 2014 model, 8,500 miles, wouldn't start this morning. All electrics come on but starter button did nothing. Quick check of clutch switch showed the plunger moving freely. Now late for work so abandoned it and took the car. Didn't try bump starting it as too big and awkward and I live on the flat. Good response from dealer (team Roberts) who collected it in about an hour. Expect that it is a wire to the starter switch or starter relay. Not what I'd expect on a new bike. Takes the shine off it especially as I'm going to spain on it in 2 weeks.
    2000 1200 trophy with '96 daytona engine
    1995 1200 trophy
    1980 t140

  • Online Coconut   gb

    • Trophy God  ‐    10057
    • *****
      #1

    Online Coconut

    • Trophy God
    • *****
    • Posts: 10057
    • Bike: 2017 Trophy SE
    • City / Town: South Birmingham
    • Country: gb
    Re: Won't Start
    Reply #1 on: Aug 11, 2014, 01.14 pm
    Aug 11, 2014, 01.14 pm
    Hi cd12,

    That's disappointing to hear  :155:

    Please let us know what the Dealer finds and does to resolve the problem  :028:

    Cheers  :821:

    Last Edit: May 25, 2020, 08.39 am by Coconut

  • Offline cropbiker   gb

    • Trophy God  ‐    4934
    • *****
      #2

    Offline cropbiker

    • Trophy God
    • *****
    • Posts: 4934
    • Midlands biker
    • Bike: Triumph Trophy SE
    • City / Town: Worcester
    • Country: gb
    Re: Won't Start
    Reply #2 on: Aug 11, 2014, 01.15 pm
    Aug 11, 2014, 01.15 pm
    Certainly not ideal, but s :172: t happens and most importantly your dealership response has been excellent. Sure they will have the problem fixed very quickly and have you back enjoying your ride.
    Triumph Trophy! Not for every Tomaz, Dieter or Herman!🇬🇧

  • Offline Papermaker   us

    • Trophy Pro  ‐    269
    • ***
      #3

    Offline Papermaker

    • Trophy Pro
    • ***
    • Posts: 269
    • City / Town: Custer, WI.
    • Country: us
    Re: Won't Start
    Reply #3 on: Aug 11, 2014, 01.44 pm
    Aug 11, 2014, 01.44 pm
    cd12--

    My '14 recently displayed the same symptoms.  I found that the red battery lead pushed up against the starter solenoid pushing one of the starter solenoid terminals off the solenoid.  All I had to do was re-seat the terminal, re-route the cable and the bike was good to go.  You can visually check the solenoid terminals and re-seat them by removing the fairing battery cover.

    Good Luck,

    --John

  • Offline rnowakowski

    • Trophy Junior  ‐    3
    • *
      #4

    Offline rnowakowski

    • Trophy Junior
    • *
    • Posts: 3
    • Bike: 13 Trophy
    • City / Town: Reston, VA
    Re: Won't Start
    Reply #4 on: Aug 11, 2014, 08.26 pm
    Aug 11, 2014, 08.26 pm
    I had the same issue which started a week before a scheduled 2000 mile trip across the mid-west.  The dealer wasn't interested in accommodating my schedule so I decided to throw a hail mary.  I remembered back to my days in the USMC when we used to perform PM (preventative maintenance) on the comm gear by using an long thin pencil eraser on the metal to metal contacts.  I took apart the housing containing the starter assembly and carefully rubbed the metal contact points with an eraser.  Much to my surprise, the starting issues disappeared and hasn't been seen since.

    Good luck.

    r.

  • Offline cd12

    • Trophy Member  ‐    11
    • **
    • Topic Author
    • #5

    Offline cd12

    • Trophy Member
    • **
    • Topic Author
    • Posts: 11
    • Bike: 1200 se
    • City / Town: east butterwick
    Re: Won't Start
    Reply #5 on: Aug 13, 2014, 12.41 pm
    Aug 13, 2014, 12.41 pm
    Dealer fixed - bad contact somewhere to the solenoid . Can't praise Team Roberts enough. Collected inside an hour of reporting the fault. Delivered back next day - fixed and smelling of polish.
    2000 1200 trophy with '96 daytona engine
    1995 1200 trophy
    1980 t140

  • Offline cropbiker   gb

    • Trophy God  ‐    4934
    • *****
      #6

    Offline cropbiker

    • Trophy God
    • *****
    • Posts: 4934
    • Midlands biker
    • Bike: Triumph Trophy SE
    • City / Town: Worcester
    • Country: gb
    Re: Won't Start
    Reply #6 on: Aug 13, 2014, 12.42 pm
    Aug 13, 2014, 12.42 pm
    Glad to hear you are all sorted with such sterling customer service too! :047:
    Triumph Trophy! Not for every Tomaz, Dieter or Herman!🇬🇧

  • Online Coconut   gb

    • Trophy God  ‐    10057
    • *****
      #7

    Online Coconut

    • Trophy God
    • *****
    • Posts: 10057
    • Bike: 2017 Trophy SE
    • City / Town: South Birmingham
    • Country: gb
    Re: Won't Start
    Reply #7 on: Aug 13, 2014, 04.18 pm
    Aug 13, 2014, 04.18 pm
    Hi cd12 - Thanks for updating us on this, and  :047: to "team Roberts".

    I have updated the "HOW TO : Check the most common faults & issues ! topic ( Page 2 ),
    with this information under the alphabetically listed heading of "ENGINE - WON'T START"
    and have acknowledged your, and "papermaker's" contributions  :028:

    Last Edit: May 25, 2020, 08.40 am by Coconut

     



    tweedy-bunch