Author [ES] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [SE] [FI] [NO] Topic: radio always streaming to device2  (Read 1933 times)

0 Members and 1 Guest are viewing this topic.

Offline RPDATA

  • Trophy Pro
  • ***
  • Posts: 125
    • View Profile
  • Bike: 2014 Triumph Trophy
  • City / Town: Whitby, ON
  • Country: Canada
radio always streaming to device2
« on: June 08, 2015, 12:47:10 am »
Hey guys. This seems a bit odd. Both my headset and wife's (device2) are paired to the bike and when I set audio output to speakers she continues hearing the radio  or sat radio, etc.

This surely can't be by design?

Rob

Offline Coconut

  • Trophy God
  • *****
  • Posts: 9275
    • View Profile
  • Bike: 2017 Trophy SE
  • City / Town: South Birmingham
  • Country: UK
Re: radio always streaming to device2
« Reply #1 on: June 08, 2015, 06:15:04 am »
Hi RPDATA,

Have you had the Software Updated to version 1.04E ?

That was released to fix an issue for the US Market with XM radio
where the Audio module continued to draw power
after the Ignition was switched off, flattening the battery.
 
While I have not heard of the symptons you describe,
they could well be due to the older version of Software.

You can check which version you have :

With the Radio turned OFF ( Volume all the way down to Minimum, Mute and Off ),
Press and hold the "P" button until the "DIAGNOSTICS" menu is displayed.
Scroll to the S/W VERSION item, and press Select.

If you don't have Version 1.04E you shoudl ask your Dealer for it  :028:

Cheers  :821:





Offline RPDATA

  • Trophy Pro
  • ***
  • Posts: 125
    • View Profile
  • Bike: 2014 Triumph Trophy
  • City / Town: Whitby, ON
  • Country: Canada
Re: radio always streaming to device2
« Reply #2 on: June 08, 2015, 01:51:50 pm »
Thanks Coconut. It's 1.04A.

Funny enough it was in for the 16000km service last week and I asked if they put in the audio update. Answer was there is none. Back it goes now let's see if that resolves it

Rob

Offline Gladiator99

  • Trophy Member
  • **
  • Posts: 50
  • Be the person you would like to meet
    • View Profile
  • Bike: 2014 Triumph trophy
  • City / Town: Kelowna
  • Country: Canada
Re: radio always streaming to device2
« Reply #3 on: June 14, 2015, 04:51:54 am »
I had the "no device"  problem last season and  last April, the dealer did a reflash and it has worked great ever since. That was the only problem I have had with my Trophy. 
Cheers,
Jim  :821:
PREVIOUS RIDES:
1953 Ariel 350  1970 Norton Commando  1975 Honda 250 XL  1977 Kawasaki 1000 LTD
1984 Honda V65 Magna 1989 Yamaha Venture
2006 BMW K1200 LT

Offline DonTom

  • Trophy Master
  • ****
  • Posts: 2016
  • Don & Tom in Gulin, China
    • View Profile
  • Bike: 2013 TTSE & 9 others
  • City / Town: Auburn,CA or Reno,NV
  • Country: USA
Re: radio always streaming to device2
« Reply #4 on: June 14, 2015, 07:31:43 am »
*Originally Posted by Gladiator99 [+]
I had the "no device"  problem last season and  last April, the dealer did a reflash and it has worked great ever since. That was the only problem I have had with my Trophy. 
Cheers,
Jim  :821:
The "no device" problem is quite common. It happened to me a couple of times. Removing the audio fuse for a few seconds and putting it back in will usually clear that problem.

-Don-  Reno, NV
1971 Black BMW R75/5/* 1984 Red Yamaha Venture* 2002 Yellow Suzuki DR200SE* 2013 Blue Triumph Trophy SE*2016 Orange/Black Kaw Versy 650 LT*2016 Orange Moto Guzzi Stelvio* 2017 Gold/Black Harley FLTRU RoadGlide Ultra*2017 Zero 6.5DS* 2017 Zero SR13 w/Pwr Tank*2020 Energica SS9