Author [ES] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [SE] [FI] [NO] Topic: Electronic suspension adjustment missing on SE  (Read 3524 times)

0 Members and 1 Guest are viewing this topic.

Offline Broom

  • Trophy Member
  • **
  • Posts: 57
    • View Profile
  • Bike: 2013 Trophy SE
  • Country: USA
Electronic suspension adjustment missing on SE
« on: April 24, 2013, 02:43:18 AM »
Picked up my SE today. On my "adjustment" screen, there is a choice for traction control and headlight adjustment. No choice for suspension load nor suspension damping. Anyone else experience this? I'll have to see if the dealer can fix it. ...or maybe I'm doing something wrong.

Offline Aharbi

  • Trophy Member
  • **
  • Posts: 97
  • Gender: Male
  • Retired and riding
    • View Profile
  • Bike: Trophy SE
  • City / Town: Austin Texas
  • Country: USA
Re: Electronic suspension adjustment missing on SE
« Reply #1 on: April 24, 2013, 03:59:32 AM »
When you first switch the bike on does the TES warning light come on for 1.5 sec.  It is located on the speedo between the 50 & 60 mph down and to the right?  I has a little icon of a shock on it.  You should also get a warning message in the bottom of the LCD display TES SYSTEM Adjustment in progress when the bike is switched to on.  If not take it to the dealer.

I read thru the owners book like 3 times till I figured it out.  Some stuff the bike has tobe running, other stuff running but not moving.  Sorry to hear your brand new bike is having problems.

Best regards; Art

Offline macnorman

  • Trophy Member
  • **
  • Posts: 24
  • Gender: Male
    • View Profile
  • Bike: 2013 Trophy SE
  • City / Town: Birch Bay, WA
  • Country: USA
Re: Electronic suspension adjustment missing on SE
« Reply #2 on: April 24, 2013, 05:46:56 AM »
Sounds like a software glitch

Offline kgerry

  • Trophy Member
  • **
  • Posts: 60
    • View Profile
  • Country: Canada
Re: Electronic suspension adjustment missing on SE
« Reply #3 on: April 24, 2013, 05:29:20 PM »
and you know they are only available when the bikes running, right??

Offline Broom

  • Trophy Member
  • **
  • Posts: 57
    • View Profile
  • Bike: 2013 Trophy SE
  • Country: USA
Re: Electronic suspension adjustment missing on SE
« Reply #4 on: April 24, 2013, 07:47:32 PM »
No TES light at start up. No "adjustment in progress" message. I have tried this stationary with and without the engine running. The options just are not listed.

Offline davidw3d

  • Trophy Pro
  • ***
  • Posts: 215
  • Gender: Male
    • View Profile
  • Bike: Blue Trophy SE
  • City / Town: Bradford
  • Country: UK
Re: Electronic suspension adjustment missing on SE
« Reply #5 on: April 24, 2013, 07:49:05 PM »
I don't wish to be patronising but is it definitely an SE??? :187: :187:
Might as well as wish we had.

Offline Broom

  • Trophy Member
  • **
  • Posts: 57
    • View Profile
  • Bike: 2013 Trophy SE
  • Country: USA
Re: Electronic suspension adjustment missing on SE
« Reply #6 on: April 24, 2013, 08:36:49 PM »
Yes, it says trophy se on the side, has stereo, etc. plus, I'm in Ohio-- I think they are all se's here

Offline Bubbaslye

  • Trophy Member
  • **
  • Posts: 27
    • View Profile
  • Bike: 2013 Triumphy TROPHY
  • City / Town: Charleston
  • Country: USA
Re: Electronic suspension adjustment missing on SE
« Reply #7 on: April 24, 2013, 09:54:08 PM »
I feel your pain...in my case, I have the button for heated grips ( rocks back & forth between high and low quite
nicely ) but NO heated grips -- apparently, those at the Mother Ship have a weird sense of humor ( no humor like
British humor ).

Seriously, I agree with the fella above who said it's most likely a software glitch; with a bit of luck, the dealer can
bring it back to life with a "reflash" or whatever the geeks call that kind of repair nowadays.

In any event, welcome to the FORUM and good luck!