Author [ES] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [SE] [FI] [NO] Topic: Bluetooth pairing smh10  (Read 8749 times)

0 Members and 1 Guest are viewing this topic.

Offline Fast Ed15

  • Trophy Member
  • **
  • Posts: 52
  • Gender: Male
    • View Profile
  • Bike: Triumph Trophy SE
  • City / Town: Northport,NY
  • Country: USA
Bluetooth pairing smh10
« on: April 28, 2013, 01:56:46 AM »
Hi, having trouble  with pairing the head sets .I can hear the smn10 say device paired but get no sound out of the head set.radio plays fine with speakers  but when I witch to headset no sound .

Offline john348

  • Trophy Master
  • ****
  • Posts: 1448
  • Gender: Male
    • View Profile
  • Bike: sprint1050 tiger955
  • City / Town: Farndon
  • Country: UK
Re: Bluetooth pairing smh10
« Reply #1 on: April 28, 2013, 05:10:06 PM »
My smh5 paired easily.  I then paired a phone which also said multimedia and now no bike.  I probably need to read the instructions about multi pairing.  Tomorrow I will un-pair the phone and re-pair the headset.  I think you have to then pair the phone but press the red button a couple of times?  It all worked fine when I used the bike device2 for the phone but then you the pillion couldn't hear.

John

Offline Normskis

  • Trophy Junior
  • *
  • Posts: 8
  • Gender: Male
    • View Profile
  • Bike: Triumph Trophy SE
  • City / Town: Warrington
  • Country: UK
Re: Bluetooth pairing smh10
« Reply #2 on: April 28, 2013, 05:24:20 PM »
*Originally Posted by Fast Ed15 [+]
Hi, having trouble  with pairing the head sets .I can hear the smn10 say device paired but get no sound out of the head set.radio plays fine with speakers  but when I witch to headset no sound .
Hi I have a Starcom 1 system with rider and pillion and connect through blue tooth to device 2 works ok but if you try to pair any other bluetooth unit to device 2 it will erase anything else connected by bluetooth will only connect to one bluetooth unit at a time. hOPE THIS HELPS

Offline davidw3d

  • Trophy Pro
  • ***
  • Posts: 222
  • Gender: Male
    • View Profile
  • Bike: Blue Trophy SE
  • City / Town: Bradford
  • Country: UK
Re: Bluetooth pairing smh10
« Reply #3 on: April 28, 2013, 06:02:44 PM »
Mine paired perfectly with the bike first time. I'm clutching at straws here but have you turned the volume up on the headset jog wheel? :084:
Might as well as wish we had.

Offline Fast Ed15

  • Trophy Member
  • **
  • Posts: 52
  • Gender: Male
    • View Profile
  • Bike: Triumph Trophy SE
  • City / Town: Northport,NY
  • Country: USA
Re: Bluetooth pairing smh10
« Reply #4 on: April 28, 2013, 06:13:00 PM »
Yes jog dial volume is working voice proms are loud enough,is there any intrcater on the bike letting you know if your on headsets and not speaker

Offline davidw3d

  • Trophy Pro
  • ***
  • Posts: 222
  • Gender: Male
    • View Profile
  • Bike: Blue Trophy SE
  • City / Town: Bradford
  • Country: UK
Re: Bluetooth pairing smh10
« Reply #5 on: April 28, 2013, 06:37:25 PM »
*Originally Posted by Fast Ed15 [+]
Yes jog dial volume is working voice proms are loud enough,is there any intrcater on the bike letting you know if your on headsets and not speaker

Only when in the audio setup menu, not on the main screen
Might as well as wish we had.

Offline davidw3d

  • Trophy Pro
  • ***
  • Posts: 222
  • Gender: Male
    • View Profile
  • Bike: Blue Trophy SE
  • City / Town: Bradford
  • Country: UK
Re: Bluetooth pairing smh10
« Reply #6 on: April 28, 2013, 10:52:47 PM »
The smh10 has seperate volume controls for every audio input so just because the headset instructions volume is audible doesn't mean that other audio inputs are at the same volume.
Might as well as wish we had.

Offline davidw3d

  • Trophy Pro
  • ***
  • Posts: 222
  • Gender: Male
    • View Profile
  • Bike: Blue Trophy SE
  • City / Town: Bradford
  • Country: UK
Re: Bluetooth pairing smh10
« Reply #7 on: April 29, 2013, 12:58:44 AM »
*Originally Posted by john348 [+]
My smh5 paired easily.  I then paired a phone which also said multimedia and now no bike.  I probably need to read the instructions about multi pairing.  Tomorrow I will un-pair the phone and re-pair the headset.  I think you have to then pair the phone but press the red button a couple of times?  It all worked fine when I used the bike device2 for the phone but then you the pillion couldn't hear.

John

Pair the phone to the bike, then pair the headset to the bike, I have the SMH10 so not sure if it is the same as SMH5, i suspect not but the smh10 works fine for me. I have the garmin 660 wired directly to the bike using the audio connector behind the left hand fairing, I then have my iphone paired with the bike on bluetooth and then have the sena headset paired with the bike on bluetooth, it all works perfectly, I also have a walkie talkie paired to my headset via multipairing and can talk to my pillion as well as I bought a paired headset system :001: :001: :001:
Might as well as wish we had.