Author [ES] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [SE] [FI] [NO] Topic: ipod stopped working.  (Read 3156 times)

0 Members and 1 Guest are viewing this topic.

Offline clarge

  • Trophy Pro
  • ***
  • Posts: 124
    • View Profile
  • Bike: Triumph Trophy SE
  • City / Town: Qualicum Beach
  • Country: Canada
ipod stopped working.
« on: July 24, 2015, 10:33:01 pm »
so out for a ride yesterday. iPod was working fine connected to the usb. turned off the bike for some reason, on re start the iPod is no longer found so no more music.
but yet i can can still charge the iPod and my phone will charge thru the usb port. all others things work work on the audio system.

any ideas?

Offline w8d4it

  • Trophy God
  • *****
  • Posts: 5337
    • View Profile
  • Bike: 2013 Triumph Trophy
  • City / Town: Houston Texas
  • Country: USA
Re: ipod stopped working.
« Reply #1 on: July 24, 2015, 10:53:56 pm »
You should likely try a different USB cable, a known genuine Apple cable.  This problem is not uncommon, even with genuine Apple cables.
Proudly Riding Triumph Since 1968
2013 Triumph Trophy SE
2001 Sprint 955 ST

Offline clarge

  • Trophy Pro
  • ***
  • Posts: 124
    • View Profile
  • Bike: Triumph Trophy SE
  • City / Town: Qualicum Beach
  • Country: Canada
Re: ipod stopped working.
« Reply #2 on: July 25, 2015, 12:45:19 am »
thanks.

the first thing i tried was a brand new cable.

iPod works if not attach and It can be charged from the usb port so it has me baffled.

Online Coconut

  • Trophy God
  • *****
  • Posts: 9418
    • View Profile
  • Bike: 2017 Trophy SE
  • City / Town: South Birmingham
  • Country: UK
Re: ipod stopped working.
« Reply #3 on: July 25, 2015, 06:02:16 am »
Even "brand new" cables can be faulty, so check the cable works with your iPod connected to something else.

If the cable is definitely OK, there's a couple of things you can try :

1.  Pull the fuse for the Audio, give it a few seconds then put it back in -
this can sometimes reset the audio unit. ( 10A Fuse No.3 in the Front Fuse Box ).

2. Remove the Glove box ( 2 screws ) and check the connnection is tight to the back of the USB socket -
it is held on there with a spring clip much like the front Indicator bulb wiring plug -
remove it by depressng the spring clip, and then push it back on - it should  "click" into place.

Also, check you have the latest Audio software version - Search for "Audio Software update" for details  :169:

Cheers  :821:

« Last Edit: June 12, 2016, 07:17:37 am by Coconut »

Offline Iain

  • Trophy Pro
  • ***
  • Posts: 120
    • View Profile
  • Bike: Trophy SE
  • City / Town: Stornoway
  • Country: UK
Re: ipod stopped working.
« Reply #4 on: June 11, 2016, 05:35:41 pm »
So any iPod or iPhone should work if connected properly?
Honda VFR 2002
Sprint ST 2007
Sprint ST 2009
Sprint GT 2011
Trophy SE 2013

Offline cropbiker

  • Trophy God
  • *****
  • Posts: 4934
  • Midlands biker
    • View Profile
  • Bike: Triumph Trophy SE
  • City / Town: Worcester
  • Country: UK
Re: ipod stopped working.
« Reply #5 on: June 11, 2016, 05:58:12 pm »
Should do.... I use my old iPhone 5 left permanently in the glovebox since I upgraded to a 6S plus which won't fit!
Triumph Trophy! Not for every Tomaz, Dieter or Herman!🇬🇧

Offline Thunestvedt

  • Trophy Member
  • **
  • Posts: 69
  • Ride proud
    • View Profile
  • Bike: Triumph Trophy SE
  • City / Town: Fitjar
  • Country: Norway
Re: ipod stopped working.
« Reply #6 on: June 11, 2016, 06:08:53 pm »
Happened to me once or twice. Solved the problem by scrolling through the different audio sources ( radio, NAV etc) and back to I-pod. Started working again. No idea why. But then again, maybe you have alteady tried this :002:
Davy Crockett MC
Triumph Trophy SE
ST 1300 (gone)
Suzuki Intruder (gone)
Kawazaki Vulcan (gone)

Online trophied

  • Trophy God
  • *****
  • Posts: 4461
    • View Profile
  • Bike: 2013 Trophy SE
  • City / Town: New Braunfels, Tx
  • Country: USA
Re: ipod stopped working.
« Reply #7 on: June 11, 2016, 07:41:39 pm »
There are a lot of posts over on the K1600 forum about losing the data transfer from Apple items, and as far as I know the culprit has always been the cable.  Non Apple cables can even be worse about it for some reason, but the genuine articles sometimes go south too.
One of the Founding Members of the Twisted Trophies