Author [ES] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [SE] [FI] [NO] Topic: Problem slowing down  (Read 1596 times)

0 Members and 1 Guest are viewing this topic.

Offline garou

  • Trophy Junior
  • *
  • Posts: 5
    • View Profile
  • Bike: triumph Trophy se
  • City / Town: thoisy le desert
  • Country: France
Problem slowing down
« on: September 03, 2015, 09:26:17 am »
Hello I have a bug with my Trophy the slow motion lowers(goes down) below 1000tour and causes(provokes) engine stops when I to reveal the mechanic is going to change me a sensor, but I would want to know if it is common(current) on other Trophy and if there is an other solution to the problem thank you for your answers

Offline Verdun95

  • Trophy God
  • *****
  • Posts: 2766
    • View Profile
  • Bike: Trophy 1200 SE
  • City / Town: by CDG Airport
  • Country: France
Re: Problem slowing down
« Reply #1 on: September 03, 2015, 11:28:14 am »
never esperienced that, so far...
An old biker must be a good rider

Offline john348

  • Trophy Master
  • ****
  • Posts: 1524
    • View Profile
  • Bike: sprint1050 tiger955
  • City / Town: Farndon
  • Country: UK
Re: Problem slowing down
« Reply #2 on: September 03, 2015, 12:13:32 pm »
Not sure I have experienced it on the Trophy but I think it is not unusual to decide the revs are too low so cut the engine.  I get that from my Tiger at the moment but unfortunately it seems to be set at about 4000 revs????

Offline silverstripes

  • Trophy Master
  • ****
  • Posts: 1071
    • View Profile
  • Bike: Trophy
  • City / Town: Chudleigh, Devon, UK
  • Country: UK
Re: Problem slowing down
« Reply #3 on: September 03, 2015, 12:30:32 pm »
Why not try the 12 minute reset as described on the forum a week or so back. Seems to work on resetting all the sensors and it worth a try before the dealer option.  :169:
It wasn't me !!

Offline w8d4it

  • Trophy God
  • *****
  • Posts: 5337
    • View Profile
  • Bike: 2013 Triumph Trophy
  • City / Town: Houston Texas
  • Country: USA
Re: Problem slowing down
« Reply #4 on: September 03, 2015, 12:35:01 pm »
I'm not sure I  completely understand the symptoms you describe.  But if I do I may have heard of this before.  Is this the problem you are experiencing?
https://www.triumph-trophy.com/index.php/topic,1382.msg16992.html#msg16992
Proudly Riding Triumph Since 1968
2013 Triumph Trophy SE
2001 Sprint 955 ST