Author [ES] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [SE] [FI] [NO] Topic: iPhone problems  (Read 1582 times)

0 Members and 1 Guest are viewing this topic.

Offline cropbiker

  • Trophy God
  • *****
  • Posts: 4934
  • Midlands biker
    • View Profile
  • Bike: Triumph Trophy SE
  • City / Town: Worcester
  • Country: UK
iPhone problems
« on: September 09, 2015, 09:53:52 pm »
Hi All... I have an iPhone 4s with iOS 8.4.1 and I connect via an Apple original lightening cable to the onboard USB.

The music no longer automatically starts when the phone is connected and the bike powers up and after manually started if there is any power interrupt the music stops and can't be restarted without getting the phone out of the glovebox and pressing play on the phone. I now have to start the engine and then manually start playback and also check that the shuffle is selected.

This has only happened recently so I am assuming the last iOS update did something as it always started playing normally and came back after power interrupts like starting or tooting the horn.

Anyone else noticed this or have a solution?
Triumph Trophy! Not for every Tomaz, Dieter or Herman!🇬🇧

Offline w8d4it

  • Trophy God
  • *****
  • Posts: 5337
    • View Profile
  • Bike: 2013 Triumph Trophy
  • City / Town: Houston Texas
  • Country: USA
Re: iPhone problems
« Reply #1 on: September 09, 2015, 10:31:41 pm »
Only thing I can say is that I'd heard others (non-Trophy) complain about all kinds of problems after the move to 8.4.1.  And they aren't just motorcycle related.  That is why I continually ignore Apple's prompts for my to update.  I suspect you may want to go to one of the Apple forums to get more detail.
Proudly Riding Triumph Since 1968
2013 Triumph Trophy SE
2001 Sprint 955 ST

Offline dsinned

  • Trophy Pro
  • ***
  • Posts: 365
    • View Profile
  • Bike: 2014 Trophy SE
  • City / Town: San Jose CA
  • Country: USA
Re: iPhone problems
« Reply #2 on: September 10, 2015, 02:10:07 am »
How do you get an iPhone's "Siri" to work with a BT headset (Sena SMH5?)
Original owner of 2014 Lunar Silver Trophy SE, and 2015 Custom Silver & Black Bonneville T100.

Offline Coconut

  • Trophy God
  • *****
  • Posts: 9400
    • View Profile
  • Bike: 2017 Trophy SE
  • City / Town: South Birmingham
  • Country: UK
Re: iPhone problems
« Reply #3 on: September 10, 2015, 06:13:57 am »
Once it's all powered up and the Bluetooth connection has been made,
try pushing the RED button - I believe (from reading other users reports )
that this should activate SIRI  :028:

( If it doesn't work with a single quick push, try holding the button down
for a couple of seconds like you have to do with the iPhone handset Home button ).


Offline GarminDave

  • Trophy Master
  • ****
  • Posts: 1253
    • View Profile
  • Bike: Trophy SE
  • City / Town: South Shields
  • Country: UK
Re: iPhone problems
« Reply #4 on: September 10, 2015, 06:18:14 pm »
*Originally Posted by Coconut [+]
Once it's all powered up and the Bluetooth connection has been made,
try pushing the RED button - I believe (from reading other users reports )
that this should activate SIRI  :028:

( If it doesn't work with a single quick push, try holding the button down
for a couple of seconds like you have to do with the iPhone handset Home button ).



Which RED button?  On the phone or on the bike?

Thanks

Dave
Love, light, and kindness,

Dave

2016 TTSE

Offline Coconut

  • Trophy God
  • *****
  • Posts: 9400
    • View Profile
  • Bike: 2017 Trophy SE
  • City / Town: South Birmingham
  • Country: UK
Re: iPhone problems
« Reply #5 on: September 10, 2015, 06:50:39 pm »
Which red button
On the SMH 5 !


 



tweedy-bunch