Author [NL] [FR] [ES] [DE] [SE] [IT] How To: Adjust TTSE Valves  (Read 52117 times)

0 Members and 1 Guest are viewing this topic.

  • Offline Guitarman   gb

    • Trophy Pro  ‐    166
    • ***
      #128

    Offline Guitarman

    • Trophy Pro
    • ***
    • Posts: 166
    • Bike: Phantom Black TTSE
    • City / Town: Inverness
    • Country: gb
    Re: How To: Adjust TTSE Valves
    Reply #128 on: Sep 26, 2021, 04.41 pm
    Sep 26, 2021, 04.41 pm
    *Originally Posted by THRASHED [+]
    So, I've been riding the bike with no issues until yesterday.  When I left for work, I thought the bike sounded a little noisier (internal engine).  By the time I got home from work, it sounded like a 1994 Cummins with 300k on the odometer.  I'm going to tear everything back down, hoping that it's a loose timing chain, or maybe one of the shims grenaded.  What are your thoughts on re-using gaskets?  I know the side case gasket will have to be replaced because it's paper, but how about the rubber gaskets? With only a few thousand miles would they be usable, or should I just err on the side of caution and buy them again?

    It's a lot of work to get in there as I have done the 20k service definitely change all gaskets and you also need threebond 1215 or equivalent for the cam cover gasket. Good luck.

  • Offline kirkkw

    • Trophy Member  ‐    85
    • **
      #129

    Offline kirkkw

    • Trophy Member
    • **
    • Posts: 85
    • Bike: 2017 Trophy
    • City / Town: Leander/Austin
    Re: How To: Adjust TTSE Valves
    Reply #129 on: Apr 22, 2022, 06.59 am
    Apr 22, 2022, 06.59 am
    *Originally Posted by earthman [+]
    Thanks Rick, I've also found the Wiha 29206 model, still not sure what's on the business end of this, at the end of the day the Triumph timing tensioner needs a 6mm Allen bit to fit into it, will any of these tools take such a bit without some DIY 'engineering/adapting',...I dunno.
    https://www.amazon.co.uk/Wiha-Tools-Torque-Finish-Handle/dp/B00K2FWEV6

    https://www.amazon.co.uk/Wiha-Tools-Torque-Finish-Handle/dp/B00K2FWEV6

    I purchased the Wiha 29206 easy torque handle and a 1/4" hex bit holder for a total delivered price of $54 from Transcat https://www.transcat.com/

    Wiha USA lists the tool and various bits.
    https://www.wihatools.com/torque-control-drivers-handles-blades/torquecontrol-tools/preset-handles





    Wiha lists several adapters but I chose a 1/4" hex.  There is also a 1/4" square
    https://www.wihatools.com/torquecontrol-square-drive-adapter-blade-for-1-4-sockets

    The Triumph special tools are:
    T3880640   1   $ 36.43   Camshaft Timing Plate
    T3880607   1   $ 36.82   Camshaft Timing Tensioner

    Together they cost $73 delivered.

    I will use a 5.5 or 6mm drill bit to stop the engine rotation.

    The Triumph 1215 Trophy Engine Service Kit T3990022 kit is $140 delivered by Amazon

    That puts me at $267 plus oil and spark plugs? to complete the 20K mile service.

    That only leaves me to actually learn how to do the service. 



  • Offline Spanish Andy

    • Trophy Member  ‐    20
    • **
      #130

    Offline Spanish Andy

    • Trophy Member
    • **
    • Posts: 20
    • Bike: Trophy SE
    • City / Town: Madrid
    Re: How To: Adjust TTSE Valves
    Reply #130 on: Jul 05, 2022, 02.32 pm
    Jul 05, 2022, 02.32 pm
    Apparently my bike had just it's 32K Km service when I bought it (stamped by a Triumph dealer), so at the 48K Km service I didn't bother opening it up to check valve clearances. Now doing the 64K Km service and the exhaust valves are way out of spec - two of them are just above 0.150mm and others just about 0.200mm. The timing is also out, but not drastically.

    Has anyone else had similar out of spec valve clearances at 64K KM's service ? 

  • Offline kirkkw

    • Trophy Member  ‐    85
    • **
      #131

    Offline kirkkw

    • Trophy Member
    • **
    • Posts: 85
    • Bike: 2017 Trophy
    • City / Town: Leander/Austin
    Re: How To: Adjust TTSE Valves
    Reply #131 on: Aug 08, 2022, 06.30 am
    Aug 08, 2022, 06.30 am
    Its been over two months since I adjusted the valves and I wanted to let everyone know how it went, what I found and what I did wrong.

    First the positive is that I road the bike on an extended trip (about 3K miles) without any problems so I must have not created a significant problem during the valve adjust.  Average 47.8 MPG with most miles in the 70-80mph range, in fact I road 850 one day with all the miles in sunlight except the last 30 minutes.

    In an earlier post someone said expect 20 hours yet I spent quite a bit more than that.  Since I don't have internet in the shop I made a Word doc by copying the text and photos which are in the first page of this thread.  Finally, I read all 17 pages of this thread and as described below I adjusted the valves twice.

    I ended up changing all exhaust and 3 of the intake valves.  I tend to like looser valves so aimed at the maximum versus the midpoint. 

    The HOTCAMS kit shims are in .05mm increments which happens to be the total difference between the minimum and maximum specs for the valves.  Therefore, if you want to increase the clearance .035mm the .05mm shim increment will result in the clearance being .015mm above your target.

    I found it very challenging to get a "feeling" of the actual clearances.  I took apart 2 or 3 sets of feeler gauges to get every gauge in the range .004" (minimum of intake) to .013" (maximum of exhaust).  Primarily, my difficulty related to the fact the valves at the front of the engine were below the lip of the head (where the valve cover rests).  I found it best to put a 70 or 80 degree bend in all the gauges about 3/4" from the end so that they would slide under the valve without contacting the lip of the head. 

    Unfortunately, I didn't realize my issue with my poor measurements until after I had adjusted some of the valves.  When doing what I thought was a final check of the adjusted valves I realized that my measuring "feeling" technique was poor and thus my measurements were poor.  So I had to start over and again adjust several of the valves.

    This frustration resulted in my failing to properly update my measurement spreadsheet the second time around so at this point my spreadsheet may not accurately reflect my results.  However, I know that no valve is below the minimum tolerance yet certainly some of them are above the maximum tolerance. 

    Since the gap between the min and max spec is .05mm or .002" I think it is virtually impossible to stay within those specs as "feeling" the difference between .011" versus .012" when measuring is difficult.  If you conclude that the gap is .011" when it is really .012" then you will be off by 1/2 of the total range in the spec.

    After finally getting all the valves where I am happy and resting the chain tensioner per the manual I reinstalled the airbox and fuel tank to give it a go.  The manual said to expect a lot of noise in the first 5 seconds after start-up.  Crank, crank I get no start up. 

    Dealer Tool says codes P1135, P1574 and P2111 with P2111 being the culprit - throttle stuck open.  Manual says to do a manual inspection so off comes the tank again.  Throttle is not stuck as I can manually move the butterflys (butterflies) then low and behold I see that I did not plug in the electrical connection to the motor which moves the throttle.  Dummy Dummy Dummy. 

    Reinstall the fuel tank, but the Triumph service kit only included 2 aluminum crash washers for the bango bolt on the fuel line.  Do I risk reusing the new ones I just installed an hour before?

    Yes, it probably would be fine, but do I risk fuel leaking under all that bodywork?  If so, my first hint of a leak might be a fire or if I am lucky and smell the leak do I want to remove all the bodywork and gas tank to replace washers on a fuel line bango bolt?  No, I pulled some washers from my BMW aluminum washer collection and fitted new ones for the second time.   

    Also the Triumph kit did not include the gasket for the gas tank which must be opened to change the fuel filter (which was included in the kit).  I believe the manual says to replace that gasket so the filter was not changed.  Changing the fuel filter after 20K miles doesn't seem very important when you consider many car's fuel filter aren't changed in the first 100K miles.  Those cars burn 2 to 4 times the gas the Trophy burns.  Me thinks, its fine as is.

    Note: when my bike started it did not make the noise warned about in the manual.  This my have been because I had a crank and no start due to leaving the electrical connection off as discussed above.

    Advice to others:
    1. make sure the shim kit includes the correct shims - the label on my kit was wrong and it included the wrong diameter of shims.
    2. purchase the fuel tank gasket to be able to change the fuel filter.
    3. have extra aluminum washers on hand (several sizes: gas tank bango bolt, rear drive drain and fill, engine oil drain etc.
    4. bend your feeler gauges so that they don't contact other surfaces
    5. go slow and make sure the engine rotation stop is removed when turning over the engine
    6. Since my feeler gauges were in inches I made a table converting .001" to .025mm i.e. .004" = .102mm and .005" = .127mm.  (The spreadsheet and shims are in mm) 
    7. the service kit did not include some screws/bolts/fasteners which the manual said to discard and not reuse.  I can't remember at this time which fasteners it was referring to.  It was not the ones on the ends of the cam shafts as they were included in the service kit.  Maybe it was the ones on the timing chain cover, I just can't be sure.
    8. use the thread on removing the plastic skin https://www.triumph-trophy.com/index.php/topic,832.0.html
    9. Also Coconut made a diagram of where all the screws on the skin go and their sizes.  Very helpful