Author [ES] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [SE] [FI] [NO] Topic: Losing iphone connection when revving  (Read 4609 times)

0 Members and 1 Guest are viewing this topic.

Offline Nick999

  • Trophy Member
  • **
  • Posts: 78
    • View Profile
  • Bike: Triumph trophy SE
  • City / Town: Gloucester
  • Country: UK
Losing iphone connection when revving
« on: May 17, 2016, 01:44:50 pm »
Hi all,
I have a minor issue when listening to music through both headphones and speakers on my bike.
If I accelerate hard, or blip the throttle during a gear change, the bike loses connection to my iPhone 5S, and my music cuts out. It is as though it has temporarily lost the 5V supply rail.
After about 6 seconds it comes back on and plays again.
Anyone else had this?
It is irritating. Happens about three times during my 40 minute commute, every journey. Tried changing the cable. No dice. I have also tried using it on Bluetooth rather than cable connection but the volume seems to cycle up and down. Not fully on to fully off, just up and down by a few Db's. Again, enough to be irritating. 
Thanks
Nick
History (some of it shameful...)
KE100, RD350, RD250, RD350, RG250, KR1S, RG500, CB400A, CB750, CBR1000, Hayabusa, FJR1300, Triumph Trophy SE

Offline azgman

  • Trophy Master
  • ****
  • Posts: 726
  • Addicted to curves
    • View Profile
  • Bike: 2014 Trophy
  • City / Town: Casa Grande
  • Country: USA
Re: Losing iphone connection when revving
« Reply #1 on: May 17, 2016, 01:57:07 pm »
Can you see the phone screen when this happens? Sounds like Siri is being activated.
Serial BMW rider

Offline Nick999

  • Trophy Member
  • **
  • Posts: 78
    • View Profile
  • Bike: Triumph trophy SE
  • City / Town: Gloucester
  • Country: UK
Re: Losing iphone connection when revving
« Reply #2 on: May 17, 2016, 02:27:34 pm »
Haven't looked at the screen as it is always in my glovebox. But well worth a try.
I will have a look.
Thanks
Nick :002:
History (some of it shameful...)
KE100, RD350, RD250, RD350, RG250, KR1S, RG500, CB400A, CB750, CBR1000, Hayabusa, FJR1300, Triumph Trophy SE

Offline Coconut

  • Trophy God
  • *****
  • Posts: 9150
    • View Profile
  • Bike: 2017 Trophy SE
  • City / Town: South Birmingham
  • Country: UK
Re: Losing iphone connection when revving
« Reply #3 on: May 17, 2016, 03:15:28 pm »
Could the varying volume be due to having the
Automatic Volume Control ( AVC ) enabled in the Audio Setup ?

Speed increase = Volume automatically rises,
Speed decerease = Volume automatically falls.





Offline AZBob

  • Trophy Master
  • ****
  • Posts: 921
  • Wubalubadubdub!
    • View Profile
  • Bike: 2014 Trophy SE
  • City / Town: Chandler, AZ
  • Country: USA
Re: Losing iphone connection when revving
« Reply #4 on: May 17, 2016, 04:16:43 pm »
*Originally Posted by Coconut [+]
Could the varying volume be due to having the
Automatic Volume Control ( AVC ) enabled in the Audio Setup ?

Speed increase = Volume automatically rises,
Speed decerease = Volume automatically falls.



I don't have my manual right now, but I don't think that feature works when connected via Bluetooth; it only works with the bike's own speakers, IIRC.
2014 Triumph Trophy 1200 SE
2013 Honda CB1100

Offline Nick999

  • Trophy Member
  • **
  • Posts: 78
    • View Profile
  • Bike: Triumph trophy SE
  • City / Town: Gloucester
  • Country: UK
Re: Losing iphone connection when revving
« Reply #5 on: May 17, 2016, 04:47:00 pm »
I don't think so. The variation in volume while connected through bluetooth occurs whilst on the side stand.
Thanks
Nick
History (some of it shameful...)
KE100, RD350, RD250, RD350, RG250, KR1S, RG500, CB400A, CB750, CBR1000, Hayabusa, FJR1300, Triumph Trophy SE

Offline cropbiker

  • Trophy God
  • *****
  • Posts: 4934
  • Midlands biker
    • View Profile
  • Bike: Triumph Trophy SE
  • City / Town: Worcester
  • Country: UK
Re: Losing iphone connection when revving
« Reply #6 on: May 17, 2016, 07:43:23 pm »
I used to have that happen... hard acceleration and the music would cut out.... almost like a loose USB connection and the plug slipping out momentarily... It seems to have stopped happening since the last iOS update for me
Triumph Trophy! Not for every Tomaz, Dieter or Herman!🇬🇧

Offline Nodrogmac

  • Trophy Member
  • **
  • Posts: 29
    • View Profile
  • Bike: Triumph Trophy SE
  • City / Town: Kings Lynn
  • Country: UK
Re: Losing iphone connection when revving
« Reply #7 on: May 30, 2016, 05:26:33 pm »
I have the same problem with iPod connected via usb cable in front compartment thing! It's an iPod classic and not strictly  compatible according to the book but works most of the time except when accelerating. Get message on screen "usb device not found" or something similar. Thought it was just the iPod but now you mention iPhone I wonder if it is a power issue in the pocket. I have also noticed that sometimes the iPod needs to be reset before the bike will recognise it again. (I don't know what would cause that though).