Author [ES] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [SE] [FI] [NO] Topic: Audio cuts out with new firmware update  (Read 1646 times)

0 Members and 1 Guest are viewing this topic.

Offline Simons Trophy

  • Trophy Pro
  • ***
  • Posts: 221
    • View Profile
  • Bike: Blue Trophy
  • City / Town: Melbourne
  • Country: Australia
Audio cuts out with new firmware update
« on: May 27, 2013, 11:56:52 AM »
Had firmware updated last week now audio cuts out under hard acceleration.
Told them about it today so hopefully a fix pretty quick. Anyone else had this?
Simon

Offline Quinn

  • Trophy Member
  • **
  • Posts: 68
    • View Profile
  • Bike: 2013 Trophy
  • City / Town: Durham, NC
  • Country: USA
Re: Audio cuts out with new firmware update
« Reply #1 on: May 27, 2013, 01:40:26 PM »
Mine will cut in and out as if I were losing a weak signal periodically including USB's audio, but can't get a fix on any action on my part causing it.  I assume some type of bluetooth interference and wonder about wire harness routing.  Oddly, it seems to be better recently; as if the headset and radio were getting used to each other.  I haven't been able to duplicate it with the bike not running and using either the speakers or headset--doesn't mean it doesn't, just means it hasn't while checking. 

Is yours cutting out on speakers? 

----
------------
Outside of a dog, a book is man's best friend.  Inside of a dog, it's too dark to read.

Offline Simons Trophy

  • Trophy Pro
  • ***
  • Posts: 221
    • View Profile
  • Bike: Blue Trophy
  • City / Town: Melbourne
  • Country: Australia
Re: Audio cuts out with new firmware update
« Reply #2 on: May 28, 2013, 10:35:35 AM »
Hi Quinn,
Yes cutting out on speakers and definitely only with rapid acceleration. Haven't paired my smh5 yet.
Simon

 



tweedy-bunch