Author [ES] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [SE] [FI] [NO] Topic: Sena 10U paired to Trophy? Anyone?  (Read 7076 times)

0 Members and 1 Guest are viewing this topic.

Offline Scofan

  • Trophy Junior
  • *
  • Posts: 12
    • View Profile
  • Bike: Trophy SE
  • City / Town: Ft Myers
  • Country: USA
Sena 10U paired to Trophy? Anyone?
« on: June 01, 2016, 07:27:08 pm »
Hello all,

To be brief, after combing through all the discussions regarding pairing a Bluetooth headset to the Trophy: has ANYONE successfully paired a Sena 10U to a Trophy? If so what combination of pairing and Bluetooth voodoo did it?

I have had no luck. It pairs for a few seconds, drops for 15 seconds or so, reconnects for a few seconds, drops for 15. It repeats this cycle indefinitely.

Sena says its Triumph. Triumph says its Sena. The bike will pair with my iPhone 6 and the Sena will pair with the iPhone 6. The Triumph vs the Sena 10U is the issue.

It's so frustrating that it's become ridiculous. Doesn't seem reasonable that I can't get any audio from the bikes system via Bluetooth to a top of the line Bluetooth headset.

Thanks - Scott


Offline Gar

  • Trophy Pro
  • ***
  • Posts: 417
  • Rise up and live your life.
    • View Profile
  • Bike: 2013 Blue TTSE
  • City / Town: Pincher Creek
  • Country: Canada
Re: Sena 10U paired to Trophy? Anyone?
« Reply #1 on: June 01, 2016, 09:55:23 pm »
I have the Sena SHM-10 paired to my Trophy along with a Samsung S5. Everything works great except with this configuration you get everything but the ability to call out. Incoming calls, radio, XM satellite, music etc off the phone all work great.
Yamaha 550 Vision, Ninja ZX1000R

Garanthor

Offline Coconut

  • Trophy God
  • *****
  • Posts: 9164
    • View Profile
  • Bike: 2017 Trophy SE
  • City / Town: South Birmingham
  • Country: UK
Re: Sena 10U paired to Trophy? Anyone?
« Reply #2 on: June 01, 2016, 10:04:51 pm »
I have no knowledge of the Sena 10U, however, try this :

Start afresh by deleting ALL Pairings from the Trophy and your Sena.

Forget about connecting anything else for now.

Pair the Sena to the Trophy as HEADSET 1 using the option on the Sena
( if there is one ) to Pair as a MOBILE PHONE.

Once that is done, test to see whether you receive Audio from the Trophy to your Sena,
having made sure the Trophy is set to Output to HEADSETS and not Speakers !

If that works, then move on to Pairing your iPhone as DEVICE 2.

If it doesn't work then there would appear to be a compatibility issue
between the Trophy and your Sena. ( Gut instinct tells me that's unlikely though ! )

Cheers  :821:


 :173:

Offline gunman

  • Trophy Member
  • **
  • Posts: 25
    • View Profile
  • Bike: triumph trouphy se
  • City / Town: hermiston
  • Country: USA
Re: Sena 10U paired to Trophy? Anyone?
« Reply #3 on: June 02, 2016, 01:52:39 am »
 I have a 10u in my arai and no luck so far. the audio software in my bike is 104A next time I go to my dealer I will get 104E and hopefully that solves the problem.  so I hope you get yours to work, if and when you do please post it.

Offline Scofan

  • Trophy Junior
  • *
  • Posts: 12
    • View Profile
  • Bike: Trophy SE
  • City / Town: Ft Myers
  • Country: USA
Re: Sena 10U paired to Trophy? Anyone?
« Reply #4 on: June 02, 2016, 02:18:26 am »
@ gunman  Thanks for the reply. I have the 104E software installed. I will let you know if I figure this out or not. Have an email conversation going with a Sena tech. No luck yet.

@Coconut  Thanks for the reply.  I have done what you suggested.  The Sena has two pairing channels and I've tried to pair both (after wiping all pairings) to "Headset 1" on the Trophy.
Same result : A "beep" - 3 seconds of sound - then nothing for 30 seconds "beep" - 3 seconds of sound - nothing for 30 seconds. Over and over again. The Sena will pair with the iphone satifactorily, and the iPhone pairs with Triumph satisfactorily (I used Device 2). No combination with Sena seems to work.

However, I was able to connect ONE time and maintain a connection between the Trophy and the Sena 10U. Sounded fantastic by the way. (Different than the 3 seconds of sound I get when it cycles and disconnects) It worked flawlessly for 5 minutes. I went through all the Triumph radio modes. it was working great. until I connected the iPhone and took a test call. The call came in but the music never came back after ending the call. And when it did it was back to its same old connect/disconnect cycle. Dozens of pairing combinations and wipes later that has still only happened once.
Aggravating...

Offline Scofan

  • Trophy Junior
  • *
  • Posts: 12
    • View Profile
  • Bike: Trophy SE
  • City / Town: Ft Myers
  • Country: USA
Re: Sena 10U paired to Trophy? Anyone?
« Reply #5 on: June 02, 2016, 02:21:45 am »
@Gar Thanks for the reply. After combing these and other boards it seems the only Sena product that reliably connects to the Trophy is your SMH10. Which makes no sense to me whatsoever.... :187:

Online trophied

  • Trophy God
  • *****
  • Posts: 4276
    • View Profile
  • Bike: 2013 Trophy SE
  • City / Town: New Braunfels, Tx
  • Country: USA
Re: Sena 10U paired to Trophy? Anyone?
« Reply #6 on: June 02, 2016, 02:57:07 pm »
Check the Sena to see of VOX is enabled.  On my SMH10 with VOX enabled the intercom continuosly tries to connect and interrupts the other devices just like yours is doing.  Have you "deleted all pairings" in the Sena settings before trying to re-pair it with the Trophy?Both the Trophy and the Sena have to have all the pairings deleted before re-pairing them.  Good luck with it.
One of the Founding Members of the Twisted Trophies

Offline jesse64

  • Trophy Member
  • **
  • Posts: 81
    • View Profile
  • Bike: 2015 Triumph Trophy
  • City / Town: Scottsdale
  • Country: USA
Re: Sena 10U paired to Trophy? Anyone?
« Reply #7 on: June 02, 2016, 05:32:30 pm »
Scofan,
From the specs it looks like the 10u may have more in common with the 20s than the smh10.  I have the 20s and am pretty happy with it.  I get occasional momentary drops which I think are from the poor location of the bluetooth antenna on the Trophy and outside influences.  They are only momentary though.  If I'm just sitting still it is flawless all the time.

One thing to note is that there was a fairly recent software update for the 20s that I installed and it helped a lot.  My belief is that they improved the cache but it's only a guess (been in software/control system dev for 30 years).

For my pairing Sena recommended that I pair the Trophy as the phone and my android phone and the second phone.  I did that and it works fine but I can pair both the Trophy and the Android phone using the same regular phone pairing and it seems to work just fine too.  If you're having trouble and the 10u has the second phone pairing ability I'd give that a try (after deleting all pairings).

Here's my settings from the app:
Audio Multitasking - on
Intercom Audio Overlay - 2
Nav App support - on
Audio Boost - off (won't matter)
Smart volume control - high (I'm not convinced it works very well)
Motion Sensor sensitivity - high
VOX phone - on  (this is not the same as intercom vox which the 20s doesn't have or need)
HD intercom - on
Eight way intercom - off (Don't think the 10u has this)
Voice prompt - on
FM Station guide - off
Sidetone - on
Advanced noise control - on

I pair the 20s to the Trophy device 1 and to the phone.  I get music and gps from the Trophy and phone calls work very well.  When the phone call is accepted it cuts the music.  I do not pair the phone to the Trophy. 

The 10u is slightly different than the 20s but uses the same protocols.  Hopefully, something in that setup info will be the magic.

 



tweedy-bunch