Author [NL] [FR] [ES] [DE] [SE] [IT] Topic: Triumph Electronic Suspension on the 2016 SE - Absent?  (Read 4622 times)

0 Members and 1 Guest are viewing this topic.

  • Offline duncanmacster

    • Trophy Member  ‐    58
    • **
    • Topic Author

    Offline duncanmacster

    • Trophy Member
    • **
    • Topic Author
    • Posts: 58
    • Bike: Trophy SE, 2 BMWs
    • City / Town: Melbourne
    Triumph Electronic Suspension on the 2016 SE - Absent?
    on: Apr 08, 2017, 08.28 am
    Apr 08, 2017, 08.28 am
    This morning I picked up my brand new Trophy SE from the dealer here in Melbourne. Even the short ride home was highly enjoyable.

    A short while ago, having thoroughly perused the owners manual, I followed the instructions on Page 42 in order to adjust the suspension settings for the two profiles I intend establishing. A rather serious issue emerged: TES mode and Loading do not appear as options on the screen, only TTC (Traction Control) and Headlight. I did the obvious (read the instructions again) but no joy. I even started the motor.....

    Regrettably the dealer closed just over an hour ago and if they are enjoying beers after work in the shop, they are not answering their phone; so the message invited me to try again after 9.00am on Monday.

    I do not know which is greater: my disappointment or frustration. To my knowledge this is standard on the SE, so I am wondering if I am missing something. Perhaps forum readers can comment.

    Many thanks

    I believe

  • Offline earthman   gb

    • Trophy Master  ‐    2121
    • ****
      #1

    Offline earthman

    • Trophy Master
    • ****
    • Posts: 2121
    • Country: gb
    Re: Triumph Electronic Suspension on the 2016 SE - Absent?
    Reply #1 on: Apr 08, 2017, 08.51 am
    Apr 08, 2017, 08.51 am
    Every time you turn the ignition key, do you get the 'please wait while TES adjusts' message?

    I'm wondering if it needs to be programmed/coded in at the factory/dealer first, like other items such as the heated seats etc?


  • Offline duncanmacster

    • Trophy Member  ‐    58
    • **
    • Topic Author
    • #2

    Offline duncanmacster

    • Trophy Member
    • **
    • Topic Author
    • Posts: 58
    • Bike: Trophy SE, 2 BMWs
    • City / Town: Melbourne
    Re: Triumph Electronic Suspension on the 2016 SE - Absent?
    Reply #2 on: Apr 08, 2017, 08.55 am
    Apr 08, 2017, 08.55 am
    No, I do not get that message.
    I believe

  • Offline Coconut   gb

    • Trophy God  ‐    10000
    • *****
      #3

    Offline Coconut

    • Trophy God
    • *****
    • Posts: 10000
    • Bike: 2017 Trophy SE
    • City / Town: South Birmingham
    • Country: gb
    Re: Triumph Electronic Suspension on the 2016 SE - Absent?
    Reply #3 on: Apr 08, 2017, 09.01 am
    Apr 08, 2017, 09.01 am
    Triumph Electronic Suspension on the 2016 SE - Absent ?

    EDITED TO ADD :

    See this Post - which appears to be a very similar issue Triumph QC issues - Reply #1

    ------------------------------------------------------------

    If you have the Trophy SE Model, it "does" have TES !

    The "Standard" Model didn't have TES.

    A quick glance at the top of the forks will confirm which you have -
    the SE Model has a dark grey plastic cover over the electrical connections,
    while the Standard Model has a 3 pronged Adjuster as shown in the below Image.

    Assuming you DO have the TES system on your Trophy,
    and the adjustment options highlighted in the below image are missing from your TES Menu,
    then this is something that can only be sorted out by your Dealer.

    Hopefully it will be a simple matter to correct by enabling those items in the Menu
    using their connected diagnostic / programming equipment.

    If that is the issue then I would expect the Dealer to make some kind of apology
    or goodwill gesture, for releasing the bike to you like that.

    Keep us posted !

    Last Edit: May 10, 2020, 12.18 pm by Coconut

  • Offline duncanmacster

    • Trophy Member  ‐    58
    • **
    • Topic Author
    • #4

    Offline duncanmacster

    • Trophy Member
    • **
    • Topic Author
    • Posts: 58
    • Bike: Trophy SE, 2 BMWs
    • City / Town: Melbourne
    Re: Triumph Electronic Suspension on the 2016 SE - Absent?
    Reply #4 on: Apr 08, 2017, 09.10 am
    Apr 08, 2017, 09.10 am
    Thanks, Coconut. I am feeling better. There are electrical cables running into dark grey covers at the top of the forks. I must assume that some software programming will sort this out.

    Nonetheless, this is pretty sloppy of the dealer. The bike has been on the floor for a little while (2016 model) and I gave them a week to prepare it for delivery.

    But that motor.....  :001:
    I believe

  • Offline HACKLE   au

    • Trophy Master  ‐    1296
    • ****
      #5

    Offline HACKLE

    • Trophy Master
    • ****
    • Posts: 1296
    • Bike: 2016 Trophy 1200se
    • City / Town: Trafalgar
    • Country: au
    Re: Triumph Electronic Suspension on the 2016 SE - Absent?
    Reply #5 on: Apr 08, 2017, 11.48 am
    Apr 08, 2017, 11.48 am
    Welcome Duncanmacster from another Victorian, [Bairnsdale]. I agree, a bit shabby from the dealer. Always up for a ride in this neck of the woods. Let us know how you get on at the dealer.
    HACKLE     I'm too young to be this old.

    FarRider  #379

    IBA Member  #58060

  • Offline duncanmacster

    • Trophy Member  ‐    58
    • **
    • Topic Author
    • #6

    Offline duncanmacster

    • Trophy Member
    • **
    • Topic Author
    • Posts: 58
    • Bike: Trophy SE, 2 BMWs
    • City / Town: Melbourne
    Re: Triumph Electronic Suspension on the 2016 SE - Absent?
    Reply #6 on: Apr 12, 2017, 06.41 am
    Apr 12, 2017, 06.41 am
    After email communications over the weekend (well, that was at least a plus) I spoke to the Sales Manager on Monday who then got the Service Manager to call me. Consequently the bike was booked in for today, Wednesday morning. On arrival it was apparently plugged into the computer and about thirty minutes later the bike was out with the TES settings available on the screen, as they should be. I will play with them a bit to ensure they work as they should.

    One thing that struck me in talking to the personnel/reading their emails/listening to their voice mails: no one apologised for this. No sorry for the disappointment and frustration, nor for the inconvenience of having to go out of my way to take the bike to the service centre. As I have stated elsewhere, the bike was on the floor for some months (it is a 2016 model) and they also had a full five and a half business days from the time of my commitment to purchase to make sure the bike was ready for delivery.

    They made quite a thing about the fact that I might be surveyed for customer satisfaction; and that anything less than an 8/10 was a fail. A high bar, but I don't think they got close. The other issue was that as I rode out of the showroom, the tyre pressure warning light illuminated: 30psi in the front tyre. Rode her around the block and they pumped it up. Again no apology, just some direction on tyre pressures.

    It really took some of the gloss off my excitement, but it is a brilliant bike!

    I believe

  • Offline Vansflyer

    • Trophy Pro  ‐    135
    • ***
      #7

    Offline Vansflyer

    • Trophy Pro
    • ***
    • Posts: 135
    • Bike: Trophy SE, Thrux R
    • City / Town: In the Middle
    Re: Triumph Electronic Suspension on the 2016 SE - Absent?
    Reply #7 on: Apr 12, 2017, 07.29 am
    Apr 12, 2017, 07.29 am
    Glad it is all sorted now and you have everything working. But... you are right, very poor service. Maybe an email to the DP or his / her boss before you fill the satisfaction form in to ask how they can rebuild "the faith" etc in the dealership. Triumph in the UK are very hot on customer service and I believe some of the dealers bonus is based upon customer satisfaction.
    However you now have a great bike to get out on and enjoy  :001:

     



    tweedy-bunch