Author [ES] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [SE] [FI] [NO] Topic: Rattle when starting  (Read 3289 times)

0 Members and 1 Guest are viewing this topic.

Offline Triplenut

  • Trophy Member
  • **
  • Posts: 31
    • View Profile
  • Bike: Trophy SE
  • City / Town: Cologne
  • Country: Germany
Rattle when starting
« on: June 07, 2017, 08:54:28 PM »
Hello all,

My TTSE has developed a nasty rattle when starting after standing for a few weeks.
Symptoms are a loud, very rapid rattle for maybe 2 seconds after starting from cold.
If it has only stood for a day or two, no rattle.

Does this sound like the well-known timing chain tensioner issue?
If so, any suggestions on what actiom I should take? The bike is still under warranty.

Regards,
Steve

Offline cropbiker

  • Trophy God
  • *****
  • Posts: 4932
  • Midlands biker
    • View Profile
  • Bike: Triumph Trophy SE
  • City / Town: Worcester
  • Country: UK
Re: Rattle when starting
« Reply #1 on: June 07, 2017, 09:05:38 PM »
Record it and as it is still under warranty get it back to the dealer!
Triumph Trophy! Not for every Tomaz, Dieter or Herman!🇬🇧

Offline PhilInAthens

  • Trophy Pro
  • ***
  • Posts: 130
    • View Profile
  • Bike: '14 Triumph Trophy
  • City / Town: Athens, GA
  • Country: USA
Re: Rattle when starting
« Reply #2 on: June 11, 2017, 10:34:50 PM »
Triplenut; You didn't mention the year of your TTSE.  That said, my '14 had the top end replacement performed in '16. Prior to that work the rattle thing was typical, quite pronounced, and disturbing - warm or cold start. Since, it rarely has happened unless I have trailered the bike long distances (like this past week).  It seems that the journals drain and it takes a second (or less if you rev it slightly) to refill the tensioners, etc.

Bottom line; I agree with Cropbiker - record it and otherwise let the service guys decide. Might actually be "normal" after a long sit.  :821:


Offline Ernest T

  • Trophy Master
  • ****
  • Posts: 1002
    • View Profile
  • Bike: 2013 Trophy SE
  • City / Town: Salado, Texas
  • Country: USA
Re: Rattle when starting
« Reply #3 on: June 13, 2017, 03:17:08 PM »
It's probably the cam chain tensioner taking up slack in the cam chain. The dealer changed it out twice under warranty and it would stop for awhile, then start again.  Since I'm out of warranty I haven't had it fixed.  It doesn't seem to get any worse.

Offline Triplenut

  • Trophy Member
  • **
  • Posts: 31
    • View Profile
  • Bike: Trophy SE
  • City / Town: Cologne
  • Country: Germany
Re: Rattle when starting
« Reply #4 on: June 13, 2017, 05:39:00 PM »
Thanks to all for the information and advice. I will talk to the dealer, not too worried.
Regards,
Steve

Offline Triplenut

  • Trophy Member
  • **
  • Posts: 31
    • View Profile
  • Bike: Trophy SE
  • City / Town: Cologne
  • Country: Germany
Re: Rattle when starting
« Reply #5 on: August 06, 2017, 04:30:43 PM »
Epilogue:
I trailered the TTSE to the dealer (near Cologne in Germany), so they would get the full benefit of the rattle after it had stood for a couple of weeks.
Two technicians came out to listen to it start, and it rattled as expected.

Both immediately said "they all do that!" and then gave me an explanation of the hydraulic chain tensioner losing pressure etc.
Apparently it is nothing to worry about, much as expected...
So, we tour France on it next month :017:

Steve

Offline william

  • Trophy Pro
  • ***
  • Posts: 163
  • its not your beliefs that make you a better person
    • View Profile
  • Bike: Triumph Trophy SE
  • City / Town: Henderson, KY
  • Country: USA
Re: Rattle when starting
« Reply #6 on: September 30, 2017, 03:18:28 PM »
 My bike is 2013. Had head replacement and several other hints due to failure. After reworking engine was very quite. But after 12 thousand miles on rebuild it has started nasty rattle. I took to dealer for 10k service (10k after rebuild) and they said top end was perfect. Only adjusted one valve.

Said rattle was in bottom of engine. They spoke with triumph. Triumph said maybe gear lash. But with the 70k miles they were not to worried.

To dig into it was gonna be on my dime. Which I understand.

Compression is perfect. Oil pressure is perfect.

It runs fine. Excellent throttle response.

But the rattle at start up and low rpms is annoying.

Offline 1675

  • Trophy Pro
  • ***
  • Posts: 424
    • View Profile
  • Bike: Trophy
  • City / Town: Spennymoor
  • Country: UK
Re: Rattle when starting
« Reply #7 on: October 01, 2017, 01:09:33 AM »
A modern engine should not do this, but my trophy has for a few years (and 62000 miles) now.
It really does sound awful, but goes off after a couple of seconds. Bearing in mind the cam chain adjuster is pressurised from the engine oil pump, I am not too bothered about the noise, but surely a better system could have been designed?

 


tweedy-bunch