Author [NL] [FR] [ES] [DE] [SE] [IT] Topic: dealertool problem  (Read 8375 times)

0 Members and 1 Guest are viewing this topic.

  • Offline Michel1960

    • Trophy Pro  ‐    315
    • ***
    • Topic Author

    Offline Michel1960

    • Trophy Pro
    • ***
    • Topic Author
    • Posts: 315
    • Bike: Blue Trophy SE
    • City / Town: Quebec
    dealertool problem
    on: Aug 22, 2017, 06.42 pm
    Aug 22, 2017, 06.42 pm
    Hello , I have installed and used the dealertool ( it did recognise the unit after first initial connection )but today it just wont open

    the bike key is turned on, kill switch in the run position , dealertool connector on bike and USB connected to PC , now not sure if using same port as initially but I tried both port on my PC ( only has 2 ) ,   error message says , unable to connect to port 5  , or unable to connect to port 57   !!    My PC port are COM 3 and COM 4 .... :157: :087: :183: :440:
    Honda 350 ( old),Suzuki 400 GS 1975
    Yamaha Maxim 750 1983,Yamaha Venture Royale 1984,Honda St1300A 2003
    Bmw K1600GTL 2012
    Triumph Trophy SE 2014

  • Offline Coconut   gb

    • Trophy God  ‐    9939
    • *****
      #1

    Offline Coconut

    • Trophy God
    • *****
    • Posts: 9939
    • Bike: 2017 Trophy SE
    • City / Town: South Birmingham
    • Country: gb
    Re: dealertool problem
    Reply #1 on: Aug 23, 2017, 06.20 am
    Aug 23, 2017, 06.20 am
    I had a similar problem when I first went to use the DealerTool,
    where Windows reported to was unable to connect to the COM Port.

    It may be that if you have had any updates to your computer,
    or you have plugged the device into a different USB Port on your PC,
    that Windows has downloaded and applied incorrect drivers.

    TIP : After successful installation, always use DealerTool in "Flight Mode",
    or with Internet connection disabled, to prevent this happening  :028: ).


    My problem was due to a Driver issue - I contacted DealerTool Support
    explaining the problem on my Windows 8.1 computer,
    and they replied quickly with a Link to download the correct drivers,
    and instructions on how to delete the current drivers and re-install the new ones.
    Everything then worked as advertised.

    I'd suggest you drop them an email at : support@dealertool.co.uk
    including details of your Operating System version, and explain the problem.

    Cheers  :821:

    Last Edit: Mar 28, 2020, 08.33 pm by Coconut

  • Offline john348   gb

    • Trophy Master  ‐    1524
    • ****
      #2

    Offline john348

    • Trophy Master
    • ****
    • Posts: 1524
    • Bike: sprint1050 tiger955
    • City / Town: Farndon
    • Country: gb
    Re: dealertool problem
    Reply #2 on: Aug 23, 2017, 07.41 am
    Aug 23, 2017, 07.41 am
    Windows is a pain now for serial ports.  There is no link betwen usb ports and serial ports windows now uses virtual serial ports.  When you plug a new device into a port it chooses a new serial port number.  As said if you plug the same device it into  another port it probably will pick another serial port number.  You can force the device to use a particular port number (windows will give you a dire warning if another device has already used that port number but just ignore it).  The only way to find out what port a device is using is to look in the device manager when it is plugged in. 

    It is possible for the application to scan to find what port the device is using but it is tricky so most of the time they say check in device manager.   

    So i am not sure where you say my pc uses ports 3 and 4 is that from device manager? 

    But whatever it looks like there is a mismatch between what dealertool thinks the port was and what it is now.

  • Offline atrophy   us

    • Trophy Master  ‐    516
    • ****
      #3

    Offline atrophy

    • Trophy Master
    • ****
    • Posts: 516
    • Bike: 13 Trophy SE silver
    • City / Town: SW Ohio
    • Country: us
    Re: dealertool problem
    Reply #3 on: Aug 23, 2017, 01.03 pm
    Aug 23, 2017, 01.03 pm
    Just went through this after a Windows 10 update.
    This from Dealertool  fixed it...

    Your windows automatic updates have probably overwritten the driver.

    Start with the interface disconnected from the PC

    Please try the driver from here:

    http://www.ifamilysoftware.com/Drivers/PL2303_64bit_Installer.exe

    connect the interface when asked and then be sure to restart the PC when prompted.

    Use the same USB port on the PC each time.

    let us know if that helps and if still a problem, come straight back to us so we can help further.

    kind regards
    DT
    2016 Tiger 800XR  Black
    2013 Trophy Lunar Silver

    Exclusively using recycled electrons since 2004
    IBA 24605

  • Offline Michel1960

    • Trophy Pro  ‐    315
    • ***
    • Topic Author
    • #4

    Offline Michel1960

    • Trophy Pro
    • ***
    • Topic Author
    • Posts: 315
    • Bike: Blue Trophy SE
    • City / Town: Quebec
    Re: dealertool problem
    Reply #4 on: Aug 24, 2017, 06.54 pm
    Aug 24, 2017, 06.54 pm
    after a couple of email exchanges people at Dealertool made an online appointment with me, remotly connected to my PC and fixed the problem!!

    Now that's service for you!!!! :020: :047: :046:

    Wish all dealer/companies were run like that!!!
    Honda 350 ( old),Suzuki 400 GS 1975
    Yamaha Maxim 750 1983,Yamaha Venture Royale 1984,Honda St1300A 2003
    Bmw K1600GTL 2012
    Triumph Trophy SE 2014

  • Offline GavJ

    • Trophy Pro  ‐    261
    • ***
      #5

    Offline GavJ

    • Trophy Pro
    • ***
    • Posts: 261
    • Bike: R1250RT
    • City / Town: Strathaven
    Re: dealertool problem
    Reply #5 on: Aug 24, 2017, 08.10 pm
    Aug 24, 2017, 08.10 pm
    Credit where credit is due, always good to hear of proper customer service... well done Dealer tool.

    Im tempted to go for one.... any chance of another group buy?

  • Offline Michel1960

    • Trophy Pro  ‐    315
    • ***
    • Topic Author
    • #6

    Offline Michel1960

    • Trophy Pro
    • ***
    • Topic Author
    • Posts: 315
    • Bike: Blue Trophy SE
    • City / Town: Quebec
    Re: dealertool problem
    Reply #6 on: Aug 24, 2017, 08.38 pm
    Aug 24, 2017, 08.38 pm
    *Originally Posted by GavJ [+]
    Credit where credit is due, always good to hear of proper customer service... well done Dealer tool.

    Im tempted to go for one.... any chance of another group buy?

    Coconut would be the right person to ask!
     :169:
    Honda 350 ( old),Suzuki 400 GS 1975
    Yamaha Maxim 750 1983,Yamaha Venture Royale 1984,Honda St1300A 2003
    Bmw K1600GTL 2012
    Triumph Trophy SE 2014

  • Offline Coconut   gb

    • Trophy God  ‐    9939
    • *****
      #7

    Offline Coconut

    • Trophy God
    • *****
    • Posts: 9939
    • Bike: 2017 Trophy SE
    • City / Town: South Birmingham
    • Country: gb
    Re: dealertool problem
    Reply #7 on: Aug 24, 2017, 08.48 pm
    Aug 24, 2017, 08.48 pm
    Coconut would be the right person to ask !

    Err - No ! - DealerTool would be the people to ask !

    I have NO connection with them other than being one of many satisfied customers !

    If DealerTool were to agree, you would also need to contact the Forum "Admin"
    and seek their permission to run the offer too.

    Cheers,

    Last Edit: Mar 28, 2020, 08.30 pm by Coconut

     



    tweedy-bunch