Author [NL] [FR] [ES] [DE] [SE] [IT] Topic: Not sounding good  (Read 7032 times)

0 Members and 1 Guest are viewing this topic.

  • Offline N3zat

    • Trophy Member  ‐    89
    • **
    • Topic Author

    Offline N3zat

    • Trophy Member
    • **
    • Topic Author
    • Posts: 89
    • Bike: Trophy se
    • City / Town: SE Pa.
    Not sounding good
    on: Jan 29, 2018, 06.34 pm
    Jan 29, 2018, 06.34 pm
     I started bike today after sitting for 30 days and it is rapping really bad dealer picking up bike tomorrow, crap :084: :084: :084:
    N3ZAT

  • Offline rpeters549   us

    • Trophy Master  ‐    745
    • ****
      #1

    Offline rpeters549

    • Trophy Master
    • ****
    • Posts: 745
    • Bike: 2015 Trophy SE
    • City / Town: Lowell, Or
    • Country: us
    Re: Not sounding good
    Reply #1 on: Jan 29, 2018, 06.56 pm
    Jan 29, 2018, 06.56 pm
    Not sure if the TTSE lets you do this, but in the past with other bikes that I owned I would pre-lube them before starting.  Put the kill switch on off, turn key on and run the starter for about 5 seconds.  Wait a few minutes and do it again two or three times.  This would flow oil without pressure of a running motor throughout so that when it started it had lube where needed.
    Year round rider here!

  • Offline SprintST1050

    • Ex Member
    • Trophy Pro  ‐    247
    • *
      #2

    Offline SprintST1050

    • Ex Member
    • Trophy Pro
    • *
    • Posts: 247
    • Bike: '15 Trophy SE
    • City / Town: Charlotte, NC
    Re: Not sounding good
    Reply #2 on: Jan 29, 2018, 07.08 pm
    Jan 29, 2018, 07.08 pm
    *Originally Posted by N3zat [+]
    I started bike today after sitting for 30 days and it is rapping really bad dealer picking up bike tomorrow, crap :084: :084: :084:

    My bike made some nasty sounds for a few minutes last fall after it sat for nearly two months.  Wouldn't take the throttle and sounded like it was running on two cylinders.  I knew it had the correct oil level and never displayed a 'check engine' light or anything else indicating lack of oil pressure or anything was amiss.  After idling for a few minutes it quieted down and smoothed out - has never done it again.  Trophy was protesting I had let it sit too long?  My Sprint never protested like that!  Had around 200 miles on the odo at the time.  Now, I'm impressed at how easily it starts and the smoothness of the steady idle (tick over?).

  • Offline trophied   us

    • Trophy God  ‐    4766
    • *****
      #3

    Offline trophied

    • Trophy God
    • *****
    • Posts: 4766
    • Bike: 2013 Trophy SE
    • City / Town: New Braunfels, Tx
    • Country: us
    Re: Not sounding good
    Reply #3 on: Jan 31, 2018, 02.07 am
    Jan 31, 2018, 02.07 am
    ETHANOL??????  Texas produces tremendous quantities of oil and has tremendous refining capability and we can't buy ethanol free fuel like some other states, DUH!  A lot of people here have issues with gasoline engine driven equipment that sits idle for long periods due to - wait for it - stratification of the ethanol and gasoline.  Could be, it's bad stuff all the way around environmentally as fuel.  Politicians and a very TINY state being pandered to.
    One of the Founding Members of the Twisted Trophies

  • Offline SprintST1050

    • Ex Member
    • Trophy Pro  ‐    247
    • *
      #4

    Offline SprintST1050

    • Ex Member
    • Trophy Pro
    • *
    • Posts: 247
    • Bike: '15 Trophy SE
    • City / Town: Charlotte, NC
    Re: Not sounding good
    Reply #4 on: Jan 31, 2018, 03.13 am
    Jan 31, 2018, 03.13 am
    *Originally Posted by trophied [+]
    ETHANOL??????  Texas produces tremendous quantities of oil and has tremendous refining capability and we can't buy ethanol free fuel like some other states, DUH!  A lot of people here have issues with gasoline engine driven equipment that sits idle for long periods due to - wait for it - stratification of the ethanol and gasoline.  Could be, it's bad stuff all the way around environmentally as fuel.  Politicians and a very TINY state being pandered to.

    Regarding ethanol blended fuel in my Trophy - never.  E0 from the beginning.  My Sprint, Mustang GT and Ranger 4WD have used E0 off and on in recent years, switching exclusively to E0 last fall.  Not a major expense for me as I rarely drive/ride.  Pure-Gasdotorg is showing 190 E0 retailers in Texas at the moment (not always up to date).

  • Offline GaryWWhite   us

    • Trophy Master  ‐    535
    • ****
      #5

    Offline GaryWWhite

    • Trophy Master
    • ****
    • Posts: 535
    • Bike: 2017 TTSE Black
    • City / Town: Lees Summit Missouri
    • Country: us
    Re: Not sounding good
    Reply #5 on: Jan 31, 2018, 03.51 pm
    Jan 31, 2018, 03.51 pm
    Another problem with using ethanol fuel is that you have to use a stabilizer if its going to sit for any period of time.  I'm sticking with ethanol free fuel.  IMHO  :028:

  • Offline trophied   us

    • Trophy God  ‐    4766
    • *****
      #6

    Offline trophied

    • Trophy God
    • *****
    • Posts: 4766
    • Bike: 2013 Trophy SE
    • City / Town: New Braunfels, Tx
    • Country: us
    Re: Not sounding good
    Reply #6 on: Jan 31, 2018, 10.56 pm
    Jan 31, 2018, 10.56 pm
    Yeah, the only ethanol free fuel you will find in Texas is at marinas, airports, and isolated spots near the TX/OK state line.  I looked once before and the few places that had pure gas would have taken me a tank and a half to get there, use up that tank coming back, then fill up with E10 again to finish getting home!  Get the picture. :010:
    One of the Founding Members of the Twisted Trophies

  • Offline AZBob   us

    • Trophy Master  ‐    921
    • ****
      #7

    Offline AZBob

    • Trophy Master
    • ****
    • Posts: 921
    • Wubalubadubdub!
    • Bike: 2014 Trophy SE
    • City / Town: Chandler, AZ
    • Country: us
    Re: Not sounding good
    Reply #7 on: Feb 01, 2018, 06.35 pm
    Feb 01, 2018, 06.35 pm
    All six of my vehicles run ethanol-imbued fuel with zero problems. I'd rather I had the full power of non-ethanol gasoline, but honestly, haven't had a single problem.
    2014 Triumph Trophy 1200 SE
    2013 Honda CB1100