Author [NL] [FR] [ES] [DE] [SE] [IT] Topic: Please Help!! cranking no start  (Read 4194 times)

0 Members and 1 Guest are viewing this topic.

  • Offline brbo

    • Trophy Pro  ‐    178
    • ***
    • Topic Author

    Offline brbo

    • Trophy Pro
    • ***
    • Topic Author
    • Posts: 178
    • Bike: Tiger 1200
    • City / Town: Kingston
    Please Help!! cranking no start
    on: Jul 08, 2019, 03.12 am
    Jul 08, 2019, 03.12 am
    Hello

    Bike has been sitting since October (9 months) - all oils including coolant and diff all replaced along with tires and brakes 10 months ago. 1500km rode after service removed battery and filled tank full with stabilizer.

    Arrived today to pick up from storage installed new battery - fired right perfect. Went for 3 hour ride humid damp and a bit of rain nothing serious - bike rode like a champ like the day I bought it new. No issues hiccups stumbles nothing - perfect cold start first crank - everything was great. 3-4 starts with minutes of downtime during ride - restarts where all good. Parked

    Went out 5 hours latter - cranks cranks cranks really strong nothing to do with battery. Checked every fuse and all battery connections and every wire I could touch everywhere were connected well. Clutch - kill switch - side stand issues would not allow the cranking or should I be looking there also ? Gas in tank / oil is full and new / no dash lights during ride except low bat light for tpms

    What should I be checking ? Iíve combed the forum for thoughts I found nothing similar and all other 1200 forum I found nothing.

    I have 5000km ride to get back home Tuesday - any help help would be greatly appreciated.

    Thank You
    '19 Tiger 1200 xcA - matte marine

  • Offline Coconut   gb

    • Trophy God  ‐    9939
    • *****
      #1

    Offline Coconut

    • Trophy God
    • *****
    • Posts: 9939
    • Bike: 2017 Trophy SE
    • City / Town: South Birmingham
    • Country: gb
    Re: Please Help!! cranking no start
    Reply #1 on: Jul 08, 2019, 06.34 am
    Jul 08, 2019, 06.34 am
    Not hard of such a problem before, but one of the first things to check is the obvious -
    Is there Fuel - physically in the Tank - not just showing on the gauge ?
    ( In case it's a faulty / stuck gauge ).

    When you open the fuel cap, if there is as noticeable "Hiss", then the vents in the cap could be blocked,
    causing a Vacuum - try starting again with the fuel cap open.

    Next would be to check for any Diagnostic Trouble Codes ( DTC's ) stored in the ECU.

    These can be displayed on the instrument Panel.

    Press the SCROLL UP and SELECT ( "i" ) buttons together,
    and hold them in while switching on the Ignition -
    Keep them held in until the Speedo and Tacho needles have completed their Sweep,
    and the "DIAGNOSTICS" Screen will be displayed.
    "P0000" means there are no Codes stored.

    Use the Scroll buttons to scroll through if there is more than one Code.

    This Topic has a downloadable document explaining the meaning of any Codes :
    Servicing Data, Reference Info. & DTC ( Fault ) Codes -
    Scroll down to Reply #8 "Diagnostic Trouble Codes ( DTC's ) / Fault Codes".

    If these don't help, check out the information that can be found here :

    HOW TO: Check the most Common Faults & Issues. -
    Scroll down the alphabetically ordered list to : ENGINE - WON'T START.

    Cheers  :821:


     
    Last Edit: Jan 07, 2020, 08.16 pm by Coconut

  • Offline brbo

    • Trophy Pro  ‐    178
    • ***
    • Topic Author
    • #2

    Offline brbo

    • Trophy Pro
    • ***
    • Topic Author
    • Posts: 178
    • Bike: Tiger 1200
    • City / Town: Kingston
    Re: Please Help!! cranking no start
    Reply #2 on: Jul 08, 2019, 12.23 pm
    Jul 08, 2019, 12.23 pm
    Thank you Coconut

    I did check tank - there was no built up pressure or any noises at all during opening and tried to start with cap open - I did push the bike side to side and heard lots of gas in tank - actually kept sloshing it around for a few minutes thinking that if something may have been clogging or blocking flow.... which resulted in no positive results

    I plugged a car reader into bike with zero results because the one I got with the group buy and my laptop are on the other side of country :233:

    Never thought of codes on dash - thanks great idea - Iím going back in a few hours to bike Iíll check if I have any codes

    Thanks @coconut for the tips - if there any other ideas please pass them along

    Thank You
    '19 Tiger 1200 xcA - matte marine

  • Offline Coconut   gb

    • Trophy God  ‐    9939
    • *****
      #3

    Offline Coconut

    • Trophy God
    • *****
    • Posts: 9939
    • Bike: 2017 Trophy SE
    • City / Town: South Birmingham
    • Country: gb
    Re: Please Help!! cranking no start
    Reply #3 on: Jul 08, 2019, 01.37 pm
    Jul 08, 2019, 01.37 pm
     The only other things I can think of right now would be the immobiliser circuit.

    Make sure you donít have the two key close to each other and also check if you had a blank key cut at any time that youíre actually using the key with the transponder chip in it!

    Have you had the dedicated alarm system fitted?

    There was a recall by DataTool
    of some alarms  with a fault preventing the engine from running.

    Hope this helps,

    Last Edit: Jan 07, 2020, 08.16 pm by Coconut

  • Offline brbo

    • Trophy Pro  ‐    178
    • ***
    • Topic Author
    • #4

    Offline brbo

    • Trophy Pro
    • ***
    • Topic Author
    • Posts: 178
    • Bike: Tiger 1200
    • City / Town: Kingston
    Re: Please Help!! cranking no start
    Reply #4 on: Jul 08, 2019, 01.47 pm
    Jul 08, 2019, 01.47 pm
    I have both OE keys with me

    Tried both independently thinking exactly that lost code but figured it wouldn’t have even cranked if that was the case - regardless same results both keys

    No alarm - simply the OE red dash light

    I know this is a brain scratcher - I enjoy the hunt of diag and nothing seems to be coming up.....

    I’m leaving for the bike as it’s an hour away soon and will be trying to figure out more

    Cheers - Thank You
    '19 Tiger 1200 xcA - matte marine

  • Offline janfmiller   us

    • Trophy Master  ‐    949
    • ****
      #5

    Offline janfmiller

    • Trophy Master
    • ****
    • Posts: 949
    • No such thing a bad weather; just wrong clothes!
    • Bike: Was: 2013 Trophy SE
    • City / Town: Superior Wisconsin
    • Country: us
    Re: Please Help!! cranking no start
    Reply #5 on: Jul 08, 2019, 02.22 pm
    Jul 08, 2019, 02.22 pm
    Even thought the bike cranks well, that doesn't guarantee there is enough power in it to both crank the bike and energize the ignition circuit.  My KLR will crank well and never start if the battery is down, and I've had a similar thing happen once with my Africa Twin.  My old BMW R1150RT would start but fault the ABS if the battery was low.

    Point?  Try charging the battery  (:>

    also, there was a flaw in the radio firmware that will drain the battery.  Mine had it, a '13, but did not affect the bike for a long time... but then did...   Info is in the area Coconut mentioned.
    1977 Suzuki TS-185
    1974 Kawasaki Z-1 903
    2021 Honda Africa Twin Adventure Sports ES NON-DCT

  • Offline brbo

    • Trophy Pro  ‐    178
    • ***
    • Topic Author
    • #6

    Offline brbo

    • Trophy Pro
    • ***
    • Topic Author
    • Posts: 178
    • Bike: Tiger 1200
    • City / Town: Kingston
    Re: Please Help!! cranking no start
    Reply #6 on: Jul 08, 2019, 02.40 pm
    Jul 08, 2019, 02.40 pm
    Great points with battery - it was a new battery installed a couple days ago rode 3 hrs and was fully charged after 5 hr cool down. after all the extended cranks had no choice it automatically went on charger 🔌 - this was the first thing I did - that was easy to eliminate

    All attempts since, battery is well over voltage required to energize all modules to have coils and injectors operating, while on charger

    Thank You all ideas are welcome if anyone has had this issue.... send them along

    24 hrs to planned leave - 6 days to get 5500km Aaahhhh.....fortunately I have a buddy with a few tools and a trailer within 100km of triumph dealer..... which will be tomorrowís fate if I canít get this big girl rolliní again
    '19 Tiger 1200 xcA - matte marine

  • Offline brbo

    • Trophy Pro  ‐    178
    • ***
    • Topic Author
    • #7

    Offline brbo

    • Trophy Pro
    • ***
    • Topic Author
    • Posts: 178
    • Bike: Tiger 1200
    • City / Town: Kingston
    Re: Please Help!! cranking no start
    Reply #7 on: Jul 08, 2019, 02.45 pm
    Jul 08, 2019, 02.45 pm
    *Originally Posted by janfmiller [+]
    also, there was a flaw in the radio firmware that will drain the battery.  Mine had it, a '13, but did not affect the bike for a long time... but then did...   Info is in the area Coconut mentioned.

    Good idea but I remember getting that updated - but this would be battery run down issue - bat. is good....
    '19 Tiger 1200 xcA - matte marine

     



    tweedy-bunch