Author [NL] [FR] [ES] [DE] [SE] [IT] Topic: Garmin 595 and Trophy SE settings  (Read 2107 times)

0 Members and 1 Guest are viewing this topic.

  • Offline redcap0006   ie

    • Trophy Pro  ‐    196
    • ***
    • Topic Author

    Offline redcap0006

    • Trophy Pro
    • ***
    • Topic Author
    • Posts: 196
    • Bike: TT SE
    • City / Town: Athlone
    • Country: ie
    Garmin 595 and Trophy SE settings
    on: Oct 22, 2019, 07.18 pm
    Oct 22, 2019, 07.18 pm
    Hi all
    changed over from Garmin 660 to 595.
    Using the 660, I had satnav and Garmin media player through the bike speakers. The satnav  overriding the music as the need arose.

    For the life of me I cannot get neither directions from the 595 or music from the media player.  WHAT have I done wrong, what setting should the bike audio be on and also what settings should the 595 be on. I admit to having fiddled with everything, so could somebody with the same setup, playing through the Trophy speakers dig me out please.

    TIA

  • Offline Coconut   gb

    • Trophy God  ‐    10059
    • *****
      #1

    Offline Coconut

    • Trophy God
    • *****
    • Posts: 10059
    • Bike: 2017 Trophy SE
    • City / Town: South Birmingham
    • Country: gb
    Re: Garmin 595 and Trophy SE settings
    Reply #1 on: Oct 22, 2019, 08.56 pm
    Oct 22, 2019, 08.56 pm
    Hopefully these few questions will provide the answer ! .....

    Did you fit the new Cradle and wiring that came with the 595 ?

    Did you connect the correct Audio Jack Socket from the 595 wiring harness
    i.e. the 3.5mm Stereo Line OUT Audio Socket ( which may be marked
    with a Headphones symbol ), and NOT the 3.5mm Stereo Line IN Socket,
    nor the 2.5mm Microphone socket, onto the Trophy NAV Audio Plug
    ( behind and below the left mirror ), ensuring it was plugged in firmly
    and then taped up to prevent it from vibrating loose, or being inadvertently
    pulled out, for example during maintenance ?

    In the Trophy Audio Settings Menu, have you enabled "NAV AUDIO" to "ON" ?
    • Press and hold the "m" button to enter the Radio Settings Menu
    • Scroll to "SOURCE SETUP" and Press the "i" ( Select ) Button
    • Scroll to "ALT SOURCES" and Press the "i" ( Select ) Button
    • The  first option, "NAV AUDIO", should be set to "ON" -
      Change this as required with the "Scroll" Buttons,
      then Press the "i" ( Select ) Button.
    • After setting the "NAV AUDIO", the Menu will change to "BLUETOOTH AUDIO"
    • Use the "Scroll" Buttons to change "BLUETOOTH AUDIO" to "ON",
      if required, then Press the  :451:
      • Scroll through the various "EXIT" options to Exit out of the Menus.

      In the Trophy Audio Settings Menu, have you selected "SPEAKERS" for the Audio Output ?
      • Press and hold the "m" button to enter the Radio Settings Menu
      • Scroll to"AUDIO SETTINGS" and press the "i" ( Select ) Button.
      • Scroll to "AUDIO OUTPUT" and press the "i" ( Select ) Button.
      • Scroll to "SPEAKERS" and press the "i" ( Select ) Button.
      • Scroll through the various "EXIT" options to Exit out of the Menus.

      Have you turned the Radio ON ( Volume UP ) ?

      Have you checked the Volume Output from the 595 is turned UP
      and not set to MUTE ( Page 4 of the Owners Manual ) ?


      Cheers  :821:









       
    Last Edit: Nov 24, 2019, 01.08 pm by Coconut

  • Offline redcap0006   ie

    • Trophy Pro  ‐    196
    • ***
    • Topic Author
    • #2

    Offline redcap0006

    • Trophy Pro
    • ***
    • Topic Author
    • Posts: 196
    • Bike: TT SE
    • City / Town: Athlone
    • Country: ie
    Re: Garmin 595 and Trophy SE settings
    Reply #2 on: Oct 24, 2019, 02.02 pm
    Oct 24, 2019, 02.02 pm
    Thanks Alan
    Cradle for the 595 fitted
    Correct cable (line out) connected.  To be sure I removed insulation tape and freshly taped it.
    I surprised myself by having the TT SE settings All correct.

    So, if all thatís correct, volume up bike running, I figure it must be the 595 unit at fault. It is receiving power from the cradle as it gives the shutting down message when bike is turned off.
    Removed the 595 battery, removed the memory chip, deleted all the mp3 albums except two and the media player of the 595 is now working. Playing merrily through the TT SE speakers.  50% result.
    Small spin around my road, setting the 595 to nav to different places, but NO navigate to highlighted road or whatever it is it should say.  Mapping on Sat nav is functioning, just no audio. DOES the 595 require a headset?

    So anybody who gets voice prompts from their 595 through the TTSE speakers, could you  :440: check setting and post them because I think I have tried everything to no avail.  Normally I am good at this, but this unit, new to me has me stumped.  Any ideas Coconut?

  • Offline Coconut   gb

    • Trophy God  ‐    10059
    • *****
      #3

    Offline Coconut

    • Trophy God
    • *****
    • Posts: 10059
    • Bike: 2017 Trophy SE
    • City / Town: South Birmingham
    • Country: gb
    Re: Garmin 595 and Trophy SE settings
    Reply #3 on: Oct 24, 2019, 02.14 pm
    Oct 24, 2019, 02.14 pm
    I have the Garman 595 on my trophy I will check later when I get back to the house.

    Meanwhile the only other thing I can think for you to check would be that you have selected a voice on the 595 from those that are available i.e. English female or male etc.

    Iíll Let you know later where to find that setting!

    Last Edit: Nov 24, 2019, 01.06 pm by Coconut

  • Offline Coconut   gb

    • Trophy God  ‐    10059
    • *****
      #4

    Offline Coconut

    • Trophy God
    • *****
    • Posts: 10059
    • Bike: 2017 Trophy SE
    • City / Town: South Birmingham
    • Country: gb
    Re: Garmin 595 and Trophy SE settings
    Reply #4 on: Oct 24, 2019, 03.44 pm
    Oct 24, 2019, 03.44 pm
    OK,

    You have proved that the Audio Output from the Garmin 595
    to the Trophy NAV Audio input works, as you can now play Media Files
    from the 595, routed to the Speakers.

    Two more things to check - on the Garmin 595.

    From the Main Screen, Tap on "Volume",
    then Tap on the Spanner symbol.
    Tap "Navigation" and make sure the Slider is not turned down to Minimum.
    ( Mine is set to 100% ).

    If it was turned down to minimum that will explain why you can't hear the Voice guidance !

    Secondly check that a "Voice" has been selected :

    From the Main Screen, Tap on "Settings"
    Scroll down to "Language & Keyboard" and Tap that,
    Tap "Voice Language"
    Select a Voice ( Mine is "British English-Kate" )
    Tap "Save" and exit back to the Home Screen.

    I cannot 100% confirm if the Voice Navigation instructions are output along the 3.5mm Speaker
    cable from the Garmin, ( though I'd be amazed if they didn't ) as mine is not connected
    to my Trophy, I only use the Bluetooth connection to my Helmet headset,
    but if yours still doesn't work after trying the above,
    I'll see if I can connect mine up at the weekend and give it a test.

    Cheers  :821:



    Last Edit: Nov 24, 2019, 01.05 pm by Coconut

  • Offline redcap0006   ie

    • Trophy Pro  ‐    196
    • ***
    • Topic Author
    • #5

    Offline redcap0006

    • Trophy Pro
    • ***
    • Topic Author
    • Posts: 196
    • Bike: TT SE
    • City / Town: Athlone
    • Country: ie
    Re: Garmin 595 and Trophy SE settings
    Reply #5 on: Oct 24, 2019, 05.10 pm
    Oct 24, 2019, 05.10 pm
    Thanks again
    On a day off work, my turn to cook.  Popped out to the garage just now.
    Ignition on, 595 agree screen pops up, I did.  Navigated to media, hit my fav song.  It plays.
    On a roll I am thinking, went to address book picked a location hit the go button, bike ignition is turned on but engine not running.

    After several seconds, Audio: drive to highlighted route.  Lovely, hit stop, did the route selection twice more, audio output as you would expect it from bike speakers.

    It has righted itself I think, decided to start up bike and go through the above routine, back where I was this morning. At 50%, media playing, no audio on navigation.

    Did maps and software update recently, I wonder? My bike audio turns off every time I startup the bike, has done for 4 years.  Battery checked out by Triumph here, no issues.

    Its driving me mad.
    What am I missing?   :003:

  • Offline Coconut   gb

    • Trophy God  ‐    10059
    • *****
      #6

    Offline Coconut

    • Trophy God
    • *****
    • Posts: 10059
    • Bike: 2017 Trophy SE
    • City / Town: South Birmingham
    • Country: gb
    Re: Garmin 595 and Trophy SE settings
    Reply #6 on: Oct 24, 2019, 05.16 pm
    Oct 24, 2019, 05.16 pm
    On the second occasion when no audio was heard for the Navigation,
    did you actually go ffor a ride, i.e. start moving the bike ( moving the Sat Nav ) ?

    I'm wondering if, because you previously received a "Drive to highlighted route" message,
    that you won't recevie any further voice messages until you are on a recognised mapped road ?

    Last Edit: Nov 24, 2019, 01.05 pm by Coconut

  • Offline redcap0006   ie

    • Trophy Pro  ‐    196
    • ***
    • Topic Author
    • #7

    Offline redcap0006

    • Trophy Pro
    • ***
    • Topic Author
    • Posts: 196
    • Bike: TT SE
    • City / Town: Athlone
    • Country: ie
    Re: Garmin 595 and Trophy SE settings
    Reply #7 on: Oct 24, 2019, 05.51 pm
    Oct 24, 2019, 05.51 pm
    Pleased to announce,
    spot on Alan  correct about evertything, went for a quick spin on a short circuit setting a far off destination on satnav, works very well.  Slightly different lady to the 660, but, thank you for your support. Sometimes we miss the obvious, and I did.

    Working brill and never will I make adjustments or change satnav again

    Gary

     



    tweedy-bunch