Triumph Trophy

Main Trophy Boards => Audio, Sat Nav, and Intercom => Topic started by: OK_Trophy on July 03, 2016, 03:14:03 pm

Title: Probably a stupid Sena 20s Question
Post by: OK_Trophy on July 03, 2016, 03:14:03 pm
I need some help.  I have read through all of the bluetooth setup posts but cannot get my new Sena 20s to work the way I think it should.  Here is what I have done.

1. Updated the firmware to the newest 1.61 version
2. Paired the Sena to the bike as headset 1 (is the actual device name supposed to be displayed after you finish the pairing?  My TTSE just says "paired" for Headset 1)
3. Paired my iphone6 to the Sena as second mobile device

The phone will play music, etc. no problem through the headset.  I cannot get the bike's sound system to play through the headset.  What am I doing wrong?  I have the bike's audio settings switched from speakers to headsets.  I know I am probably just missing something obvious but I cannot figure it out. My ultimate goal is have my wife's and I Sena's each paired to the bike so we can both listen to the radio, SirriusXM, etc. and then each of us will have our iphone paired to our own headset so each can listen to their own podcasts, music, etc.

If anyone can give me the "idiot's guide to making this stuff work" I would be very grateful!  :020:
Title: Re: Probably a stupid Sena 20s Question
Post by: OK_Trophy on July 03, 2016, 03:23:22 pm
Ignore this post!  I went through all of the pairings again (for about the 10th time) and it is now working!  I guess the magic of the forum overcame the evil bluetooth gremlins.  :430:
Title: Re: Probably a stupid Sena 20s Question
Post by: trophied on July 03, 2016, 03:44:50 pm
*Originally Posted by OK_Trophy [+]
Ignore this post!  I went through all of the pairings again (for about the 10th time) and it is now working!  I guess the magic of the forum overcame the evil bluetooth gremlins.  :430:

It does that!
Every time I've had that issue with my SMH10 it ended up being me using an incorrect pairing method for the "second mobile phone" pairing function.  I end up going back to the Sena instructions to get it right and it all works just fine.
Title: Re: Probably a stupid Sena 20s Question
Post by: jesse64 on July 03, 2016, 05:48:21 pm
I have a 20s.  There's a learning curve but they work well.  You probably finally got the Trophy to connect first which seems to be the key but there's a way to deal with it.  If you have 2 devices with media audio enabled (TTSE would always be one and the phone would be the second one) you can switch between them with the center button on the 20s.  You press and hold the button for about 3 seconds.  There will be a beep pause then 2 quick beeps if I remember right.  That should switch the audio between the 2 devices.  I use an android phone.  For my phone to sena pairing I turn off the media audio on the phone so it doesn't get confused.  Call audio is on and media is off so phone calls still work and I use an app called ReadItToMe that will speak text messages.  I use XM and GPS through the TTSE.