Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - smash

Pages: [1] 2 3 ... 16
1
Maintenance, Servicing, and Mechanical issues / Re: DealerTool Data
« on: November 24, 2020, 08:06:09 pm »
*Originally Posted by Coconut [+]
Thanks for the update smash.

While not good news at least you now know what's wrong.

Is here any recourse against the Dealership that messed it up,
or any support from Triumph at all ?



Triumph won't be contacted since they bear no fault in the situation.  The service manager suggested I contact the the GM at the other dealership and said he would be glad to talk them and send photos.  I might do that later or tomorrow, but my feeling right now is I'd rather pay the $2500 or so myself and have nothing further to do with them.  I'm not in the best mood right now to achieve anything positive with them anyway.

The service manager asked that I stop by so he could show me exactly what the problem was, which I did since I work close by and was able to get away.  I didn't doubt their diagnosis but I thought it might be an opportunity to learn something.  I was able to spend about 30 minutes with the tech going through things and I was impressed with his knowledge.  He also said everything I did on the 40K service and putting it back together was done correctly.  And the valves, by the way, were spot on when I got through with them.  I asked about getting the throttle body off, and he said you can usually work it off pretty easily without undoing the clamps, then use a very long 3mm screwdriver than will bend a little to tighten the middle clamp after reassembly.

All in all, I don't think it is a horrible outcome.  For a little more than the cost a B service I know my bike is going to be restored to excellent condition, got professional in person confirmation I can do everything necessary to service the bike, and I can remove and reinstall the throttle body if I need to.     

2
Maintenance, Servicing, and Mechanical issues / Re: DealerTool Data
« on: November 24, 2020, 06:35:44 pm »
The verdict is in....four burnt exhaust valves.  The tech and service manager believe the valves must have been adjusted far too tightly at the 20K service, as they wouldn't have expected to see that even if the valves hadn't been touched at all in 40K miles, which would make sense as the problem began shortly after that service.  All this time I've been thinking the other dealership didn't do the work, but it turns out they probably just did it wrong. 

Lesson learned, no hands other than mine will touch my bikes for maintenance ever again.   

3
Maintenance, Servicing, and Mechanical issues / Re: DealerTool Data
« on: November 21, 2020, 09:54:24 pm »
The last update is the electrical has been resolved.  They found a pinched wire near the tail light.

The rest sounds pretty ominous.  They asked permission to pull the head because cylinders 1 and 3 won't hold compression, and said they were contacting Triumph North America to see about covering the repairs out of warranty since it had been to another dealer for this issue under warranty.  Sounds to me like cracked pistons are a strong possibility.

4
Maintenance, Servicing, and Mechanical issues / Re: DealerTool Data
« on: November 21, 2020, 03:13:24 pm »
He just said the fuse for the main circuit.  I don't know if he mis-spoke, but no way he could have meant the main fuse to which you are referring.  Unless, I suppose, a very serious problem developed during the time it took for them to push the bike into the shop.  My wife seems to remember he said they put in another 20 amp fuse, but she isn't certain.

I don't remember receiving a recall notice from Triumph.  The bike has been at my former dealer a few times, but I don't know that they checked for or performed any recalls. 

Another question I thought of last night concerning the throttle body, is there any reason the clamp for the middle cylinder couldn't be rotated 180* so it was toward the front of the intake and easily accessible rather than buried at the bottom?

EDIT:  The recall was issued in the U.S. in April and the other dealer did not do it while the bike was there from June to September.  I just got off the phone with the other dealer and he said he thought the tech was finished with the electrical issue and was busy now working on the running issue.  He was aware of the recall and said it would be taken care of before they finished.

5
Maintenance, Servicing, and Mechanical issues / Re: DealerTool Data
« on: November 20, 2020, 10:11:20 pm »
I got the bike up to the dealer this afternoon.  I explained to the service writer the problem and showed him how the bike behaved and he said he was almost certain a hose had come loose from the underside of the throttle body.  They wheeled the bike in to check, but before they got to that they found the "main circuit" was blown.  He said they replaced the fuse and it immediately blew again. 

I think this is a recent development because, other than noticing the horn not working today, I've never noticed anything else not working.  At least since I last rode the bike in June.  I see the reflection of the headlight every time I pull into the garage and I'm sure I would notice if it hadn't been on.  I can't find a "Main circuit" listed in the service manual and the horn and lights appear to be on different circuits.  While I'm sure the problem exists, I don't think it is the cause of the bike running poorly because I don't believe it would have escaped my notice for two years. 

He initially thought I would be on my way in about and hour, but now he thinks it will be tomorrow.  I'm going to kick myself a little for not taking off the throttle body if it does turn out to be a loose hose, but I still doubt I could have gotten it back on correctly.  This electrical issue is definately better handled by the dealer than me. 

Edit to add:  I know for sure other things on the Auxillary and Accessory Circuit with the horn, such as the turn signals, wind screen, and the ignition switch, were working when I rode into the dealership.

 

6
Maintenance, Servicing, and Mechanical issues / Re: DealerTool Data
« on: November 18, 2020, 12:31:26 am »
On second thought, I don't think I'm going any farther with the throttle body.  The rubber boots are very sunstantial and appear to be in excellent condition.  I can see almost every bit of them with a dental mirror and flashlight, and there aren't any tears above or below the clips.  I think there is a much better chance I won't be able to get the throttle body back on the middle cylinder correctly than the odds of finding a leak.

I'm going to put it back together and take it to the other dealer. 

Another big thank you to everyone for their help.  While I wish I could have fixed it, I'm very satisfied with what I have learned and that I didn't shell out $2100 to the first dealer for work that it turns out I could do myself and didn't fix it anyway.

7
Maintenance, Servicing, and Mechanical issues / Re: DealerTool Data
« on: November 17, 2020, 11:02:43 pm »
It doesn't look like it would be too bad to access, but it is rotated counter-clockwise and the head of the screw is pointing at about 7 o'clock instead of being perpendicular to the axis of the bike as cylinders 1 and 2 are.  I'll figure some way to get it.

8
Maintenance, Servicing, and Mechanical issues / Re: DealerTool Data
« on: November 17, 2020, 10:25:51 pm »
So it doesn't show whether or not an injector might be clogged. 

What is the trick to loosening the clip on the middle cylinder from the transition piece?  I can get to it with an allen wrench, but I don't have any room to turn the wrench.

Pages: [1] 2 3 ... 16